<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Suspect Wanted For Attempted Murder In Chester County Turns Himself In - WCCB Charlotte&#039;s CW</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://images.wccbcharlotte.com/wp-content/uploads/2015/10/favicon-32x32.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.wccbcharlotte.com/wp-content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wccbcharlotte.com/xmlrpc.php">
		
				<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-648443 single-format-standard postname-suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in term-category-crime term-category-local-crime parent-category-crime term-category-local-news parent-category-news term-category-news term-category-south-carolina-news term-category-top-story wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/";
		gtx_ads_conf.targetMap.post = "648443";
		gtx_ads_conf.targetMap.category = ["crime","local-crime","local-news","news","south-carolina-news","top-story"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect Wanted For Attempted Murder In Chester County Turns Himself In - WCCB Charlotte&#039;s CW" />
<meta property="og:description" content="According to Chester County deputies, a suspect fired a semi-automatic handgun into a fleeing vehicle on Sunday but turned themselves in later the same week." />
<meta property="og:url" content="https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/" />
<meta property="og:site_name" content="WCCB Charlotte&#039;s CW" />
<meta property="article:tag" content="attempted murder" />
<meta property="article:tag" content="chester county" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="gun" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2020-02-08T01:53:13+00:00" />
<meta property="og:image" content="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller.jpg" />
<meta property="og:image:secure_url" content="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller.jpg" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="According to Chester County deputies, a suspect fired a semi-automatic handgun into a fleeing vehicle on Sunday but turned themselves in later the same week." />
<meta name="twitter:title" content="Suspect Wanted For Attempted Murder In Chester County Turns Himself In - WCCB Charlotte&#039;s CW" />
<meta name="twitter:image" content="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wccbcharlotte.com/#website","url":"https://www.wccbcharlotte.com/","name":"WCCB Charlotte&#039;s CW","potentialAction":{"@type":"SearchAction","target":"https://www.wccbcharlotte.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/#primaryimage","url":"https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller.jpg","width":544,"height":433},{"@type":"WebPage","@id":"https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/#webpage","url":"https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/","inLanguage":"en-US","name":"Suspect Wanted For Attempted Murder In Chester County Turns Himself In - WCCB Charlotte&#039;s CW","isPartOf":{"@id":"https://www.wccbcharlotte.com/#website"},"primaryImageOfPage":{"@id":"https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/#primaryimage"},"datePublished":"2020-02-08T01:53:13+00:00","dateModified":"2020-02-08T01:53:13+00:00","author":{"@id":"https://www.wccbcharlotte.com/#/schema/person/2db9222b67cf01105ad16066155bd663"}},{"@type":["Person"],"@id":"https://www.wccbcharlotte.com/#/schema/person/2db9222b67cf01105ad16066155bd663","name":"Brittney Melton","image":{"@type":"ImageObject","@id":"https://www.wccbcharlotte.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9d6e927bd4d68e9dce57734b6739e6a8?s=96&d=mm&r=g","caption":"Brittney Melton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCCB Charlotte&#039;s CW &raquo; Feed" href="https://www.wccbcharlotte.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wccbcharlotte.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/css/style.css?ver=1580325723' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wccbcharlotte.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.wccbcharlotte.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,700|News+Cycle:400,700|Oxygen:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='galaddon-css-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery-addon/galaddon.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/wp-google-maps-pro/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://www.wccbcharlotte.com/wp-content/themes/wccb-charlotte/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://www.wccbcharlotte.com/wp-content/themes/wccb-charlotte/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.wccbcharlotte.com/wp-content/themes/wccb-charlotte/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.wccbcharlotte.com/style/f5295a636120c261046cc0a9c43fa50c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.wccbcharlotte.com/style/14980e0c9828a1fad3cec4bd70c63c09/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-icon-alert-banner-styles-css'  href='https://www.wccbcharlotte.com/style/3476e047b35d8a3a212fd7921e6593ef/icon-alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wccbcharlotte.com/style/f627652980278398c11aab4e8c8582fe/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/132916964\/wccbcharlotte.com\/","dfp_path":"\/132916964\/wccbcharlotte.com\/crime","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/wccbcharlotte.com\/crime","slot_name":"lightbox_ad","post_title":"Suspect Wanted For Attempted Murder In Chester County Turns Himself In","post_type":"post","post_id":"648443","post_cats":"Crime, Local Crime, Local News, News, South Carolina News, Top Stories","author":"Brittney Melton"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery-addon/galaddon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"024a46eb648a012d63059759135b5702"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14327","publication_name":"wccb-charlotte","post_title":"Suspect Wanted For Attempted Murder In Chester County Turns Himself In","post_id":"648443"};
var trackingConf = {"categories":"[\"Crime\",\"Local Crime\",\"Local News\",\"News\",\"South Carolina News\",\"Top Stories\"]","author":"[\"Brittney Melton\"]","post_id":"648443","post id":"648443","type":"article view","page_type":"single","is_webview":"false","title":"Suspect Wanted For Attempted Murder In Chester County Turns Himself In"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/wccb-charlotte/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.wccbcharlotte.com/wp-json/' />
<link rel='shortlink' href='https://www.wccbcharlotte.com/?p=648443' />
<link rel="alternate" type="application/json+oembed" href="https://www.wccbcharlotte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wccbcharlotte.com%2F2020%2F02%2F07%2Fsuspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wccbcharlotte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wccbcharlotte.com%2F2020%2F02%2F07%2Fsuspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	p{ font-family:"Oxygen", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta property="fb:app_id" content="513255672184567"/>            <meta itemprop="identifier" content="648443"/>
            <meta itemprop="headline" content="Suspect Wanted For Attempted Murder In Chester County Turns Himself In"/>
            <meta itemprop="description" content="According to Chester County deputies, a suspect fired a semi-automatic handgun into a fleeing vehicle on Sunday but turned themselves in later the same week."/>
            <meta itemprop="pageType" content="article"/>
            <meta itemprop="datePublished" content="2020-02-07T20:53:13-05:00"/>
            <meta itemprop="dateModified" content="2020-02-07T20:53:13-05:00"/>
            <meta itemprop="url" content="https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/"/>
            <meta itemprop="inLanguage" content="en"/>
            <meta itemprop="author" content="Brittney Melton"/>

                            <meta itemprop="thumbnailUrl" content="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller-300x239.jpg"/>
                <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wccbcharlotte.com/wp-login.php?action=logout&amp;_wpnonce=6ee68960e0';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://images.wccbcharlotte.com/wp-content/uploads/2015/12/cropped-Wccb_charlottes_cw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.wccbcharlotte.com/wp-content/uploads/2015/12/cropped-Wccb_charlottes_cw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.wccbcharlotte.com/wp-content/uploads/2015/12/cropped-Wccb_charlottes_cw-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.wccbcharlotte.com/wp-content/uploads/2015/12/cropped-Wccb_charlottes_cw-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta property="fb:pages" content="158570131112" />

<meta name="google-site-verification" content="4OmS5JeTEZvP1MzLVqLQArhRTj94V0WruGJQEki0DBQ" />

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>	</head>
<body class="post-template-default single single-post postid-648443 single-format-standard postname-suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in term-category-crime term-category-local-crime parent-category-crime term-category-local-news parent-category-news term-category-news term-category-south-carolina-news term-category-top-story wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wccbcharlotte.com/news/" data-mp-destination-post-ID="10" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="8" data-menu-index="1" id="menu-item-link-34">News</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://www.wccbcharlotte.com/crime/" data-mp-destination-post-ID="842" data-mp-destination-post-title="Crime" data-menu-title="sections" data-menu-count="8" data-menu-index="2" id="menu-item-link-135981">Crime</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wccbcharlotte.com/videos-photos/" data-mp-destination-post-ID="8" data-mp-destination-post-title="Photos &#038; Videos" data-menu-title="sections" data-menu-count="8" data-menu-index="3" id="menu-item-link-36">Photos &#038; Videos</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.wccbcharlotte.com/sports/" data-mp-destination-post-ID="14" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="8" data-menu-index="4" id="menu-item-link-37">Sports</a></li>
<li id="menu-item-410154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410154"><a href="https://www.wccbcharlotte.com/entertainment/" data-mp-destination-post-ID="920" data-mp-destination-post-title="Entertainment" data-menu-title="sections" data-menu-count="8" data-menu-index="5" id="menu-item-link-410154">Entertainment</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.wccbcharlotte.com/weather/" data-mp-destination-post-ID="16" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="8" data-menu-index="6" id="menu-item-link-38">Weather</a></li>
<li id="menu-item-410152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410152"><a href="https://www.wccbcharlotte.com/news/traffic/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Traffic" data-menu-title="sections" data-menu-count="8" data-menu-index="7" id="menu-item-link-410152">Traffic</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.wccbcharlotte.com/contests/" data-mp-destination-post-ID="18" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="8" data-menu-index="8" id="menu-item-link-39">Contests</a></li>
</ul></div><p class="mobile-nav-title">WCCB</p><div class="menu-side"><ul id="menu-wccb" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a data-mp-destination-post-ID="205" data-mp-destination-post-title="WCCB:" data-menu-title="wccb" data-menu-count="11" data-menu-index="1" id="menu-item-link-205">WCCB:</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.wccbcharlotte.com/live-streaming/" data-mp-destination-post-ID="32" data-mp-destination-post-title="Live Streaming" data-menu-title="wccb" data-menu-count="11" data-menu-index="2" id="menu-item-link-48">Live Stream</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.wccbcharlotte.com/news-at-ten/" data-mp-destination-post-ID="22" data-mp-destination-post-title="News @ Ten" data-menu-title="wccb" data-menu-count="11" data-menu-index="3" id="menu-item-link-53">News @ Ten</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.wccbcharlotte.com/rising/" data-mp-destination-post-ID="24" data-mp-destination-post-title="Rising" data-menu-title="wccb" data-menu-count="11" data-menu-index="4" id="menu-item-link-52">Rising</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.wccbcharlotte.com/edge/" data-mp-destination-post-ID="26" data-mp-destination-post-title="Edge" data-menu-title="wccb" data-menu-count="11" data-menu-index="5" id="menu-item-link-51">Edge</a></li>
<li id="menu-item-187197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187197"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-mp-destination-post-ID="900" data-mp-destination-post-title="Got Game" data-menu-title="wccb" data-menu-count="11" data-menu-index="6" id="menu-item-link-187197">Got Game</a></li>
<li id="menu-item-187494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187494"><a href="https://www.wccbcharlotte.com/the-cw/" data-mp-destination-post-ID="30" data-mp-destination-post-title="The CW" data-menu-title="wccb" data-menu-count="11" data-menu-index="7" id="menu-item-link-187494">The CW</a></li>
<li id="menu-item-345433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345433"><a href="https://www.wccbcharlotte.com/videos-photos/videos/flash-chat/" data-mp-destination-post-ID="244688" data-mp-destination-post-title="Super Chat" data-menu-title="wccb" data-menu-count="11" data-menu-index="8" id="menu-item-link-345433">Super Chat</a></li>
<li id="menu-item-544214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544214"><a href="https://www.wccbcharlotte.com/digital/" data-mp-destination-post-ID="511079" data-mp-destination-post-title="WCCB Digital" data-menu-title="wccb" data-menu-count="11" data-menu-index="9" id="menu-item-link-544214">WCCB Digital</a></li>
<li id="menu-item-136140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136140"><a href="https://www.wccbcharlotte.com/about-wccb/schedule/" data-mp-destination-post-ID="462" data-mp-destination-post-title="TV Schedule" data-menu-title="wccb" data-menu-count="11" data-menu-index="10" id="menu-item-link-136140">Schedule</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wccbcharlotte.com/about-wccb/" data-mp-destination-post-ID="20" data-mp-destination-post-title="About WCCB" data-menu-title="wccb" data-menu-count="11" data-menu-index="11" id="menu-item-link-47">About</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-643656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-643656"><a href="https://applk.io/wccbwx" data-mp-destination-post-ID="643656" data-mp-destination-post-title="WCCB Weather App" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-643656">WCCB Weather App</a></li>
<li id="menu-item-136147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136147"><a href="https://www.wccbcharlotte.com/about-wccb/mobile-app/" data-mp-destination-post-ID="136142" data-mp-destination-post-title="WCCB Mobile News App" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-136147">WCCB News App</a></li>
<li id="menu-item-186857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186857"><a href="https://www.wccbcharlotte.com/about-wccb/text-club/" data-mp-destination-post-ID="186855" data-mp-destination-post-title="Text Club" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-186857">Text Club</a></li>
<li id="menu-item-281368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281368"><a href="https://www.wccbcharlotte.com/sign-up-for-the-wccb-charlotte-e-newsletter/" data-mp-destination-post-ID="281362" data-mp-destination-post-title="Sign Up For The WCCB Charlotte E-Newsletter" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-281368">Newsletter</a></li>
<li id="menu-item-545629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545629"><a href="https://www.wccbcharlotte.com/the-cw-street-team/" data-mp-destination-post-ID="135880" data-mp-destination-post-title="The CW Street Team" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-545629">Street Team</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://charlotte.carolinanightlife.com/" data-mp-destination-post-ID="693" data-mp-destination-post-title="Get A Nightlife" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-693">Get A Nightlife</a></li>
<li id="menu-item-136162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136162"><a href="https://www.wccbcharlotte.com/marketplace/toyota-of-north-charlotte/" data-mp-destination-post-ID="136156" data-mp-destination-post-title="Toyota of North Charlotte" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-136162">Marketplace</a></li>
<li id="menu-item-135611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135611"><a href="https://www.wccbcharlotte.com/calendar/" data-mp-destination-post-ID="925" data-mp-destination-post-title="Calendar" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-135611">Calendar</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbcharlotte" data-mp-destination-post-ID="339" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-339"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wccbcharlotte" data-mp-destination-post-ID="340" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-340"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-135603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135603"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/wccbcharlotte/" data-mp-destination-post-ID="135603" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-135603"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wccbcharlotte.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.wccbcharlotte.com/wp-content/uploads/2015/09/Wccb_charlottes_cw.png');">WCCB Charlotte&#039;s CW</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wccbcharlotte.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-643656"><a href="https://applk.io/wccbwx" data-mp-destination-post-ID="643656" data-mp-destination-post-title="WCCB Weather App" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-643656">WCCB Weather App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136147"><a href="https://www.wccbcharlotte.com/about-wccb/mobile-app/" data-mp-destination-post-ID="136142" data-mp-destination-post-title="WCCB Mobile News App" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-136147">WCCB News App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186857"><a href="https://www.wccbcharlotte.com/about-wccb/text-club/" data-mp-destination-post-ID="186855" data-mp-destination-post-title="Text Club" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-186857">Text Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281368"><a href="https://www.wccbcharlotte.com/sign-up-for-the-wccb-charlotte-e-newsletter/" data-mp-destination-post-ID="281362" data-mp-destination-post-title="Sign Up For The WCCB Charlotte E-Newsletter" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-281368">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545629"><a href="https://www.wccbcharlotte.com/the-cw-street-team/" data-mp-destination-post-ID="135880" data-mp-destination-post-title="The CW Street Team" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-545629">Street Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://charlotte.carolinanightlife.com/" data-mp-destination-post-ID="693" data-mp-destination-post-title="Get A Nightlife" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-693">Get A Nightlife</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136162"><a href="https://www.wccbcharlotte.com/marketplace/toyota-of-north-charlotte/" data-mp-destination-post-ID="136156" data-mp-destination-post-title="Toyota of North Charlotte" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-136162">Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135611"><a href="https://www.wccbcharlotte.com/calendar/" data-mp-destination-post-ID="925" data-mp-destination-post-title="Calendar" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-135611">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbcharlotte" data-mp-destination-post-ID="339" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-339"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wccbcharlotte" data-mp-destination-post-ID="340" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-340"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135603"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/wccbcharlotte/" data-mp-destination-post-ID="135603" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-135603"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wccbcharlotte.com/news/" data-mp-destination-post-ID="10" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="8" data-menu-index="1" id="menu-item-link-34">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://www.wccbcharlotte.com/crime/" data-mp-destination-post-ID="842" data-mp-destination-post-title="Crime" data-menu-title="sections" data-menu-count="8" data-menu-index="2" id="menu-item-link-135981">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wccbcharlotte.com/videos-photos/" data-mp-destination-post-ID="8" data-mp-destination-post-title="Photos &#038; Videos" data-menu-title="sections" data-menu-count="8" data-menu-index="3" id="menu-item-link-36">Photos &#038; Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.wccbcharlotte.com/sports/" data-mp-destination-post-ID="14" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="8" data-menu-index="4" id="menu-item-link-37">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410154"><a href="https://www.wccbcharlotte.com/entertainment/" data-mp-destination-post-ID="920" data-mp-destination-post-title="Entertainment" data-menu-title="sections" data-menu-count="8" data-menu-index="5" id="menu-item-link-410154">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.wccbcharlotte.com/weather/" data-mp-destination-post-ID="16" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="8" data-menu-index="6" id="menu-item-link-38">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410152"><a href="https://www.wccbcharlotte.com/news/traffic/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Traffic" data-menu-title="sections" data-menu-count="8" data-menu-index="7" id="menu-item-link-410152">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.wccbcharlotte.com/contests/" data-mp-destination-post-ID="18" data-mp-destination-post-title="Contests" data-menu-title="sections" data-menu-count="8" data-menu-index="8" id="menu-item-link-39">Contests</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-wccb-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a data-mp-destination-post-ID="205" data-mp-destination-post-title="WCCB:" data-menu-title="wccb" data-menu-count="11" data-menu-index="1" id="menu-item-link-205">WCCB:</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.wccbcharlotte.com/live-streaming/" data-mp-destination-post-ID="32" data-mp-destination-post-title="Live Streaming" data-menu-title="wccb" data-menu-count="11" data-menu-index="2" id="menu-item-link-48">Live Stream</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.wccbcharlotte.com/news-at-ten/" data-mp-destination-post-ID="22" data-mp-destination-post-title="News @ Ten" data-menu-title="wccb" data-menu-count="11" data-menu-index="3" id="menu-item-link-53">News @ Ten</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.wccbcharlotte.com/rising/" data-mp-destination-post-ID="24" data-mp-destination-post-title="Rising" data-menu-title="wccb" data-menu-count="11" data-menu-index="4" id="menu-item-link-52">Rising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.wccbcharlotte.com/edge/" data-mp-destination-post-ID="26" data-mp-destination-post-title="Edge" data-menu-title="wccb" data-menu-count="11" data-menu-index="5" id="menu-item-link-51">Edge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187197"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-mp-destination-post-ID="900" data-mp-destination-post-title="Got Game" data-menu-title="wccb" data-menu-count="11" data-menu-index="6" id="menu-item-link-187197">Got Game</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187494"><a href="https://www.wccbcharlotte.com/the-cw/" data-mp-destination-post-ID="30" data-mp-destination-post-title="The CW" data-menu-title="wccb" data-menu-count="11" data-menu-index="7" id="menu-item-link-187494">The CW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345433"><a href="https://www.wccbcharlotte.com/videos-photos/videos/flash-chat/" data-mp-destination-post-ID="244688" data-mp-destination-post-title="Super Chat" data-menu-title="wccb" data-menu-count="11" data-menu-index="8" id="menu-item-link-345433">Super Chat</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544214"><a href="https://www.wccbcharlotte.com/digital/" data-mp-destination-post-ID="511079" data-mp-destination-post-title="WCCB Digital" data-menu-title="wccb" data-menu-count="11" data-menu-index="9" id="menu-item-link-544214">WCCB Digital</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136140"><a href="https://www.wccbcharlotte.com/about-wccb/schedule/" data-mp-destination-post-ID="462" data-mp-destination-post-title="TV Schedule" data-menu-title="wccb" data-menu-count="11" data-menu-index="10" id="menu-item-link-136140">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wccbcharlotte.com/about-wccb/" data-mp-destination-post-ID="20" data-mp-destination-post-title="About WCCB" data-menu-title="wccb" data-menu-count="11" data-menu-index="11" id="menu-item-link-47">About</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<div class="weather-wrapper">
<div class="weather"><wx:widget type="current-conditions" id="454777890" template="simple-box" location="USNC0121" width="100%" header="false"></wx:widget></div>
<div class="sponsorship">Weather Sponsor:<br />
<a href="http://www.andylewishvac.com/"><img src="/wp-content/uploads/2018/07/andy-lewis-110x27-trans_1.png" alt="" /></a></div></div>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-434307-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"434307","ad_container":"div-ad-manager-434307-2","ad_placement":"banner","ad_name":"ad-manager-434307-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434307-2" data-ad-id="434307">
				<div id="wrapper-div-ad-manager-434307-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-434307-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-434307-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-434307-2"];
				var definedad = googletag.defineSlot("/132916964/wccbcharlotte.com/crime", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-648443" class="cf post-648443 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-crime category-local-news category-news category-south-carolina-news category-top-story tag-attempted-murder tag-chester-county tag-crime tag-gun single  cf" role="article" data-post-id="648443"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Suspect Wanted For Attempted Murder In Chester County Turns Himself In</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">February 7, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.wccbcharlotte.com/author/brittneymelton/">Brittney Melton</a><span class="author-sep">, </span>
															</div>
					</div>
		<div itemprop="articleBody"><div><p>CHESTER COUNTY, S.C. &mdash; According to Chester County deputies, a suspect fired a semi-automatic handgun into a fleeing vehicle on Sunday but turned themselves in later the same week.</p>
<p>The suspect hit the victim in the heel as a result of firing the gun on February 2, a news release said. The victim then fled the scene.</p>
<p>During the incident the victim was also struck on the right side of their face with the gun &ndash; leaving a bruise.</p>
<p>Vangereil Miller, 28, who was identified as the suspect turned themselves in on February 7 around 1:15 p.m.</p>
<p style="text-align: center;"><a href="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller.jpg" data-lb-width="544" data-lb-height="433" class=" photoswipe gtxlightbox"><img class="alignnone size-medium wp-image-648444" src="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller-300x239.jpg" alt="" width="300" height="239" srcset="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller-300x239.jpg 300w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller-200x159.jpg 200w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/Vangereil-Miller.jpg 544w" sizes="(max-width: 300px) 100vw, 300px"></a></p>
<p>According to deputies, Miller is being charged with attempted murder and possession of a firearm during the commission of a violent crime.</p>
</div>
</div><div data-widget-id="ent_185-1"></div><br />
<div data-widget-id="flw_185-1"></div><br />
<div data-widget-id="recom_185-1"></div><br />
<div data-widget-id="itent_185-1"></div><br /><!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/&amp;text=Suspect%20Wanted%20For%20Attempted%20Murder%20In%20Chester%20County%20Turns%20Himself%20In%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://www.wccbcharlotte.com/2020/02/07/suspect-wanted-for-attempted-murder-in-chester-county-turns-himself-in/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div data-widget-id="recom_185-2"></div>
		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-434309-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"434309","ad_container":"div-ad-manager-434309-4","ad_placement":"rectangle","ad_name":"ad-manager-434309-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434309-4" data-ad-id="434309">
				<div id="wrapper-div-ad-manager-434309-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-434309-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-434309-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-434309-4"];
				var definedad = googletag.defineSlot("/132916964/wccbcharlotte.com/crime", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-529 .thumb-wrap {
	display: block;float: none;}

	.clt-529 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-187051-529" 
			class="content-list-wrapper  simple-grid  clt-529 content-list-grid cl-Grid cl-thumb-float-right landscape blurred-bg" 
			data-cl-template="529">

							<h2>Photos &amp; Videos </h2>
																			<div class="grid-wrapper col-span-2" data-col-num="2" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-648142" class="cf post-648142 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news-10 category-top-story category-videos category-videos-photos category-wccb-news category-weather-news-information tag-down-power-lines tag-down-trees tag-flooded-roads tag-national-weather-service tag-storm tag-tornado post_content_term-contains-gallery post_content_term-contains-video has-video type-video has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="648142"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wccbcharlotte.com/2020/02/07/devastation-from-storm-widespread-in-matthews/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="648142" data-mp-destination-title="NWS Confirms EF-1 Tornado Caused Damage Between Pineville And Matthews"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581045231-456b13e535fd03e5aff37460c9a830bd28286a76-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581045231-456b13e535fd03e5aff37460c9a830bd28286a76-1024x576.jpg 1024w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581045231-456b13e535fd03e5aff37460c9a830bd28286a76-300x169.jpg 300w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581045231-456b13e535fd03e5aff37460c9a830bd28286a76-768x432.jpg 768w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581045231-456b13e535fd03e5aff37460c9a830bd28286a76-200x113.jpg 200w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581045231-456b13e535fd03e5aff37460c9a830bd28286a76.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/07/devastation-from-storm-widespread-in-matthews/" target="_self" rel="bookmark" title="NWS Confirms EF-1 Tornado Caused Damage Between Pineville And Matthews" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="648142" data-mp-destination-title="NWS Confirms EF-1 Tornado Caused Damage Between Pineville And Matthews"  >NWS Confirms EF-1 Tornado Caused Damage Between Pineville And Matthews</a></h3></div></div></article><article id="post-640223" class="cf post-640223 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-crime-videos category-local-crime category-local-news category-news category-news-10 category-news-video category-north-carolina-news category-top-story category-videos category-videos-photos category-wccb-news tag-asa-shannon tag-atando-avenue tag-charlotte tag-crime tag-double-homicide tag-homicide tag-north-carolina tag-sings tag-siojvon-joseph tag-vigil post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="640223"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wccbcharlotte.com/2020/02/07/family-friends-remember-the-lives-of-couple-found-shot-to-death-in-north-charlotte/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="640223" data-mp-destination-title="Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://images.wccbcharlotte.com/wp-content/uploads/2020/01/COUPLE-PIC--1024x933.jpeg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wccbcharlotte.com/wp-content/uploads/2020/01/COUPLE-PIC--1024x933.jpeg 1024w, https://images.wccbcharlotte.com/wp-content/uploads/2020/01/COUPLE-PIC--300x273.jpeg 300w, https://images.wccbcharlotte.com/wp-content/uploads/2020/01/COUPLE-PIC--768x700.jpeg 768w, https://images.wccbcharlotte.com/wp-content/uploads/2020/01/COUPLE-PIC--200x182.jpeg 200w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/07/family-friends-remember-the-lives-of-couple-found-shot-to-death-in-north-charlotte/" target="_self" rel="bookmark" title="Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="640223" data-mp-destination-title="Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte"  >Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte</a></h3></div></div></article><article id="post-648339" class="cf post-648339 post type-post status-publish format-standard has-post-thumbnail hentry category-news-rising category-photos category-rising category-video category-videos category-videos-photos tag-american-heart-month tag-go-red-for-women tag-national-wear-red-day tag-rising tag-wccb-news-rising post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="648339"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wccbcharlotte.com/2020/02/07/national-wear-red-day-story-of-a-go-red-for-women-heart-survivor/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="648339" data-mp-destination-title="National Wear Red Day: Story of a Go Red for Women Heart Survivor"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581085376-5f58c33508e54562cc58a8c0f798f3ee2c87d65e-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581085376-5f58c33508e54562cc58a8c0f798f3ee2c87d65e-1024x576.jpg 1024w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581085376-5f58c33508e54562cc58a8c0f798f3ee2c87d65e-300x169.jpg 300w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581085376-5f58c33508e54562cc58a8c0f798f3ee2c87d65e-768x432.jpg 768w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581085376-5f58c33508e54562cc58a8c0f798f3ee2c87d65e-200x113.jpg 200w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581085376-5f58c33508e54562cc58a8c0f798f3ee2c87d65e.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/07/national-wear-red-day-story-of-a-go-red-for-women-heart-survivor/" target="_self" rel="bookmark" title="National Wear Red Day: Story of a Go Red for Women Heart Survivor" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="648339" data-mp-destination-title="National Wear Red Day: Story of a Go Red for Women Heart Survivor"  >National Wear Red Day: Story of a Go Red for Women Heart Survivor</a></h3></div></div></article><article id="post-648292" class="cf post-648292 post type-post status-publish format-standard has-post-thumbnail hentry category-news-rising category-photos category-rising category-video category-videos category-videos-photos category-rising-2 tag-finances tag-money tag-rising tag-taxes tag-wccb-news-rising post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="648292"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wccbcharlotte.com/2020/02/07/tips-for-filing-your-taxes-and-maximizing-your-returns/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="648292" data-mp-destination-title="Tips for Filing Your Taxes and Maximizing Your Returns"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581084974-e7369c397960911ee5b8b8244cb9c6aaf90adaa2-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581084974-e7369c397960911ee5b8b8244cb9c6aaf90adaa2-1024x576.jpg 1024w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581084974-e7369c397960911ee5b8b8244cb9c6aaf90adaa2-300x169.jpg 300w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581084974-e7369c397960911ee5b8b8244cb9c6aaf90adaa2-768x432.jpg 768w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581084974-e7369c397960911ee5b8b8244cb9c6aaf90adaa2-200x113.jpg 200w, https://images.wccbcharlotte.com/wp-content/uploads/2020/02/1581084974-e7369c397960911ee5b8b8244cb9c6aaf90adaa2.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/07/tips-for-filing-your-taxes-and-maximizing-your-returns/" target="_self" rel="bookmark" title="Tips for Filing Your Taxes and Maximizing Your Returns" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Photos &amp; Videos" data-mp-destination-post-ID="648292" data-mp-destination-title="Tips for Filing Your Taxes and Maximizing Your Returns"  >Tips for Filing Your Taxes and Maximizing Your Returns</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-434309-5"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"434309","ad_container":"div-ad-manager-434309-5","ad_placement":"rectangle","ad_name":"ad-manager-434309-5","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434309-5" data-ad-id="434309">
				<div id="wrapper-div-ad-manager-434309-5" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-434309-5" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-434309-5"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-434309-5"];
				var definedad = googletag.defineSlot("/132916964/wccbcharlotte.com/crime", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div data-widget-id="rel_185-1"></div>
		</div>
	</div>
<style type="text/css" media="screen">
.clt-136098 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-136098 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-326304-136098" 
			class="content-list-wrapper  popular-post-list  clt-136098 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="136098">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-648152" class="cf post-648152 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-gallery category-local-crime category-local-news category-news category-newsphotos category-north-carolina-news category-photos category-top-story category-top-stories tag-attempted-murder tag-crime tag-grindr tag-social-networking-app post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="648152"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/06/attempted-murder-investigation-underway-after-victim-met-with-suspect-from-grindr-app/" target="_self" rel="bookmark" title="Attempted Murder Investigation Underway After Victim Met With Suspect From Grindr App" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="648152" data-mp-destination-title="Attempted Murder Investigation Underway After Victim Met With Suspect From Grindr App"  >Attempted Murder Investigation Underway After Victim Met With Suspect From Grindr App</a></h3></div></div></article><article id="post-648148" class="cf post-648148 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-10 category-top-story category-videos category-videos-photos category-wccb-news category-weather-news-information tag-kannapolis tag-lane-street tag-locklear tag-old-salisbury tag-pless tag-tornado post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="648148"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/06/possible-tornado-rips-through-kannapolis-tears-roof-off-of-home/" target="_self" rel="bookmark" title="Possible Tornado Rips Through Kannapolis; Tears Roof Off of Home" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="648148" data-mp-destination-title="Possible Tornado Rips Through Kannapolis; Tears Roof Off of Home"  >Possible Tornado Rips Through Kannapolis; Tears Roof Off of Home</a></h3></div></div></article><article id="post-640223" class="cf post-640223 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-crime-videos category-local-crime category-local-news category-news category-news-10 category-news-video category-north-carolina-news category-top-story category-videos category-videos-photos category-wccb-news tag-asa-shannon tag-atando-avenue tag-charlotte tag-crime tag-double-homicide tag-homicide tag-north-carolina tag-sings tag-siojvon-joseph tag-vigil post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="640223"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/07/family-friends-remember-the-lives-of-couple-found-shot-to-death-in-north-charlotte/" target="_self" rel="bookmark" title="Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="640223" data-mp-destination-title="Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte"  >Two Suspects Arrested After Couple Found Shot To Death Inside Vehicle In North Charlotte</a></h3></div></div></article><article id="post-648012" class="cf post-648012 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-north-carolina-news category-south-carolina-news category-top-story tag-duke-energy tag-north-carolina tag-power-ourages tag-severe-weather tag-south-carolina tag-weather single post  cf" role="article" data-post-id="648012"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/07/power-outages-and-restoration-time-by-county-in-north-and-south-carolina/" target="_self" rel="bookmark" title="Power Outages And Restoration Time By County In North And South Carolina" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="648012" data-mp-destination-title="Power Outages And Restoration Time By County In North And South Carolina"  >Power Outages And Restoration Time By County In North And South Carolina</a></h3></div></div></article><article id="post-648057" class="cf post-648057 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-news-video category-north-carolina-news category-top-story category-top-stories category-traffic-travel category-videos category-weather-news-information tag-damage tag-flood tag-flooding tag-iredell-county tag-iredell-county-school-bus tag-iredell-county-schools tag-nc tag-school-bus tag-severe-weather tag-storm tag-troutman single post  cf" role="article" data-post-id="648057"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2020/02/06/iredell-statesville-county-schools-release-statement-after-video-shows-bus-driver-driving-through-flooded-street/" target="_self" rel="bookmark" title="Iredell-Statesville County Schools Release Statement After Video Shows Bus Driver Driving Through Flooded Street" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="648057" data-mp-destination-title="Iredell-Statesville County Schools Release Statement After Video Shows Bus Driver Driving Through Flooded Street"  >Iredell-Statesville County Schools Release Statement After Video Shows Bus Driver Driving Through Flooded Street</a></h3></div></div></article></div>											</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-65 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-65 .thumb-wrap {
	width: 27%;
	margin: ;
}
}


	.clt-65 .inner-thumb-wrap {
		padding: % 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-186928-65" 
			class="content-list-wrapper  spotlight  clt-65 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="65">

							<h2>Contests </h2>
						
									<!-- Handle each post -->
														</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-434309-6"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"434309","ad_container":"div-ad-manager-434309-6","ad_placement":"rectangle","ad_name":"ad-manager-434309-6","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434309-6" data-ad-id="434309">
				<div id="wrapper-div-ad-manager-434309-6" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-434309-6" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-434309-6"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-434309-6"];
				var definedad = googletag.defineSlot("/132916964/wccbcharlotte.com/crime", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="civsci-id-1336333412" data-civicscience-widget="deae9050-c843-3984-adea-2e95d9c28218"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Twitter</h2>
<a class="twitter-timeline" data-width="100%" data-height="720" data-link-color="#71c252" href="https://twitter.com/WCCBCharlotte?ref_src=twsrc%5Etfw">Tweets by WCCBCharlotte</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Facebook</h2>
<div class="fb-page" data-href="https://www.facebook.com/wccbcharlotte" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wccbcharlotte"><a href="https://www.facebook.com/wccbcharlotte">WCCB, Charlotte&#039;s CW</a></blockquote></div></div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-434307-4"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"434307","ad_container":"div-ad-manager-434307-4","ad_placement":"banner","ad_name":"ad-manager-434307-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434307-4" data-ad-id="434307">
				<div id="wrapper-div-ad-manager-434307-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-434307-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-434307-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-434307-4"];
				var definedad = googletag.defineSlot("/132916964/wccbcharlotte.com/crime", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-562487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562487"><a href="https://www.wccbcharlotte.com/live-streaming/" data-mp-destination-post-ID="32" data-mp-destination-post-title="Live Streaming" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="1" id="menu-item-link-562487">Live Stream</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747"><a href="https://www.wccbcharlotte.com/news/" data-mp-destination-post-ID="10" data-mp-destination-post-title="News" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="2" id="menu-item-link-747">News</a>
<ul class="sub-menu">
	<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-857"><a href="https://www.wccbcharlotte.com/crime/" data-mp-destination-post-ID="842" data-mp-destination-post-title="Crime" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="3" id="menu-item-link-857">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-861"><a href="https://www.wccbcharlotte.com/crime/local-crime/" data-mp-destination-post-ID="845" data-mp-destination-post-title="Local Crime" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="4" id="menu-item-link-861">Local Crime</a></li>
		<li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860"><a href="https://www.wccbcharlotte.com/videos-photos/photos/mugshots/" data-mp-destination-post-ID="847" data-mp-destination-post-title="Mugshots" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="5" id="menu-item-link-860">Mugshots</a></li>
	</ul>
</li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://www.wccbcharlotte.com/news/local-news/" data-mp-destination-post-ID="354" data-mp-destination-post-title="Local News" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="6" id="menu-item-link-750">Local News</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://www.wccbcharlotte.com/news/north-carolina-news/" data-mp-destination-post-ID="362" data-mp-destination-post-title="North Carolina News" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="7" id="menu-item-link-752">North Carolina News</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://www.wccbcharlotte.com/news/south-carolina-news/" data-mp-destination-post-ID="364" data-mp-destination-post-title="South Carolina News" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="8" id="menu-item-link-753">South Carolina News</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.wccbcharlotte.com/news/national-news/" data-mp-destination-post-ID="615" data-mp-destination-post-title="National News" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="9" id="menu-item-link-751">National News</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834"><a href="https://www.wccbcharlotte.com/news/world/" data-mp-destination-post-ID="617" data-mp-destination-post-title="World" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="10" id="menu-item-link-834">World</a></li>
	<li id="menu-item-133038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133038"><a href="https://www.wccbcharlotte.com/news/weird-news/" data-mp-destination-post-ID="133036" data-mp-destination-post-title="Weird News" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="11" id="menu-item-link-133038">Weird News</a></li>
	<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.wccbcharlotte.com/news/politics/" data-mp-destination-post-ID="826" data-mp-destination-post-title="Politics" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="12" id="menu-item-link-835">Politics</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-833"><a href="https://www.wccbcharlotte.com/news/traffic/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Traffic" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="13" id="menu-item-link-833">Traffic</a></li>
</ul>
</li>
<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-754"><a href="https://www.wccbcharlotte.com/videos-photos/" data-mp-destination-post-ID="8" data-mp-destination-post-title="Photos &#038; Videos" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="14" id="menu-item-link-754">Photos &#038; Videos</a>
<ul class="sub-menu">
	<li id="menu-item-211869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211869"><a href="https://www.wccbcharlotte.com/videos-photos/photos/" data-mp-destination-post-ID="138627" data-mp-destination-post-title="Photos" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="15" id="menu-item-link-211869">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="https://www.wccbcharlotte.com/videos-photos/photos/mugshots/" data-mp-destination-post-ID="847" data-mp-destination-post-title="Mugshots" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="16" id="menu-item-link-916">Mugshots</a></li>
		<li id="menu-item-562499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562499"><a href="https://www.wccbcharlotte.com/videos-photos/photos/around-town/" data-mp-destination-post-ID="136046" data-mp-destination-post-title="Around Town" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="17" id="menu-item-link-562499">Around Town</a></li>
		<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="https://www.wccbcharlotte.com/videos-photos/editor-picks/" data-mp-destination-post-ID="890" data-mp-destination-post-title="Editor Picks" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="18" id="menu-item-link-915">Editor Picks</a></li>
	</ul>
</li>
	<li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-919"><a href="https://www.wccbcharlotte.com/videos-photos/videos/" data-mp-destination-post-ID="892" data-mp-destination-post-title="Videos" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="19" id="menu-item-link-919">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-562501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562501"><a href="https://www.wccbcharlotte.com/videos-photos/videos/crime/" data-mp-destination-post-ID="187356" data-mp-destination-post-title="Crime" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="20" id="menu-item-link-562501">Crime</a></li>
		<li id="menu-item-562503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562503"><a href="https://www.wccbcharlotte.com/videos-photos/videos/news-politics/" data-mp-destination-post-ID="239845" data-mp-destination-post-title="News &#038; Politics" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="21" id="menu-item-link-562503">News &#038; Politics</a></li>
		<li id="menu-item-562502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562502"><a href="https://www.wccbcharlotte.com/videos-photos/videos/viral/" data-mp-destination-post-ID="187358" data-mp-destination-post-title="Viral" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="22" id="menu-item-link-562502">Viral</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-186865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186865"><a href="https://www.wccbcharlotte.com/entertainment/" data-mp-destination-post-ID="920" data-mp-destination-post-title="Entertainment" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="23" id="menu-item-link-186865">Entertainment</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-755"><a href="https://www.wccbcharlotte.com/sports/" data-mp-destination-post-ID="14" data-mp-destination-post-title="Sports" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="24" id="menu-item-link-755">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-mp-destination-post-ID="900" data-mp-destination-post-title="Got Game" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="25" id="menu-item-link-1047">Got Game</a></li>
	<li id="menu-item-562504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562504"><a href="https://www.wccbcharlotte.com/sports/baseball/" data-mp-destination-post-ID="553276" data-mp-destination-post-title="Baseball" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="26" id="menu-item-link-562504">Baseball</a>
	<ul class="sub-menu">
		<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="https://www.wccbcharlotte.com/sports/charlotte-knights/" data-mp-destination-post-ID="402" data-mp-destination-post-title="Charlotte Knights" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="27" id="menu-item-link-839">Charlotte Knights</a></li>
		<li id="menu-item-562510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562510"><a href="https://www.wccbcharlotte.com/sports/kannapolis-intimidators/" data-mp-destination-post-ID="248667" data-mp-destination-post-title="Kannapolis Intimidators" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="28" id="menu-item-link-562510">Kannapolis Intimidators</a></li>
	</ul>
</li>
	<li id="menu-item-562507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562507"><a href="https://www.wccbcharlotte.com/sports/basketball/" data-mp-destination-post-ID="553264" data-mp-destination-post-title="Basketball" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="29" id="menu-item-link-562507">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="https://www.wccbcharlotte.com/sports/charlotte-hornets/" data-mp-destination-post-ID="400" data-mp-destination-post-title="Charlotte Hornets" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="30" id="menu-item-link-838">Charlotte Hornets</a></li>
		<li id="menu-item-562508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562508"><a href="https://www.wccbcharlotte.com/sports/nba-all-star-weekend/" data-mp-destination-post-ID="546344" data-mp-destination-post-title="NBA All-Star Weekend" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="31" id="menu-item-link-562508">NBA All-Star Weekend</a></li>
	</ul>
</li>
	<li id="menu-item-562509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562509"><a href="https://www.wccbcharlotte.com/sports/college/" data-mp-destination-post-ID="412" data-mp-destination-post-title="College" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="32" id="menu-item-link-562509">College</a></li>
	<li id="menu-item-562506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562506"><a href="https://www.wccbcharlotte.com/sports/football/" data-mp-destination-post-ID="553270" data-mp-destination-post-title="Football" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="33" id="menu-item-link-562506">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.wccbcharlotte.com/sports/panthers/" data-mp-destination-post-ID="396" data-mp-destination-post-title="Carolina Panthers" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="34" id="menu-item-link-836">Carolina Panthers</a></li>
	</ul>
</li>
	<li id="menu-item-562511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562511"><a href="https://www.wccbcharlotte.com/sports/golf/" data-mp-destination-post-ID="253512" data-mp-destination-post-title="Golf" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="35" id="menu-item-link-562511">Golf</a></li>
	<li id="menu-item-562505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562505"><a href="https://www.wccbcharlotte.com/sports/hockey/" data-mp-destination-post-ID="553274" data-mp-destination-post-title="Hockey" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="36" id="menu-item-link-562505">Hockey</a>
	<ul class="sub-menu">
		<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wccbcharlotte.com/sports/ahl-checkers/" data-mp-destination-post-ID="898" data-mp-destination-post-title="Charlotte Checkers" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="37" id="menu-item-link-1048">Charlotte Checkers</a></li>
		<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="https://www.wccbcharlotte.com/sports/nhl-hurricanes/" data-mp-destination-post-ID="935" data-mp-destination-post-title="Carolina Hurricanes" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="38" id="menu-item-link-1049">Carolina Hurricanes</a></li>
	</ul>
</li>
	<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://www.wccbcharlotte.com/sports/nascar/" data-mp-destination-post-ID="404" data-mp-destination-post-title="NASCAR" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="39" id="menu-item-link-841">NASCAR</a></li>
	<li id="menu-item-562512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562512"><a href="https://www.wccbcharlotte.com/sports/soccer/" data-mp-destination-post-ID="341696" data-mp-destination-post-title="Soccer" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="40" id="menu-item-link-562512">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-562513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562513"><a href="https://www.wccbcharlotte.com/sports/soccer/charlotte-independence/" data-mp-destination-post-ID="341673" data-mp-destination-post-title="Charlotte Independence" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="41" id="menu-item-link-562513">Charlotte Independence</a></li>
		<li id="menu-item-562514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562514"><a href="https://www.wccbcharlotte.com/sports/soccer/mls/" data-mp-destination-post-ID="379623" data-mp-destination-post-title="MLS" data-menu-title="footer-main-menu" data-menu-count="42" data-menu-index="42" id="menu-item-link-562514">MLS</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-wccb-nav-container"><ul id="menu-footer-wccb-nav" class="menu"><li id="menu-item-562515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562515"><a href="https://www.wccbcharlotte.com/weather/" data-mp-destination-post-ID="16" data-mp-destination-post-title="Weather" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="1" id="menu-item-link-562515">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-562520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562520"><a href="https://www.wccbcharlotte.com/weather/daily-forecast/" data-mp-destination-post-ID="136102" data-mp-destination-post-title="Daily Forecast" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="2" id="menu-item-link-562520">Daily Forecast</a></li>
	<li id="menu-item-562517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562517"><a href="https://www.wccbcharlotte.com/weather/interactive-radar/" data-mp-destination-post-ID="455" data-mp-destination-post-title="WCCB&#8217;s Interactive Radar" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="3" id="menu-item-link-562517">Interactive Radar</a></li>
	<li id="menu-item-562518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562518"><a href="https://www.wccbcharlotte.com/weather/nicole-maddens-weather-wake-up-charlotte-nc-forecast/" data-mp-destination-post-ID="535381" data-mp-destination-post-title="Nicole&#8217;s Weather Wake-Up!" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="4" id="menu-item-link-562518">Nicole&#8217;s Weather Wake-Up!</a></li>
	<li id="menu-item-562519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562519"><a href="https://www.wccbcharlotte.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="403588" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="5" id="menu-item-link-562519">Severe Weather Alerts</a></li>
	<li id="menu-item-562516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562516"><a href="https://www.wccbcharlotte.com/weather/weather-news-information/" data-mp-destination-post-ID="136106" data-mp-destination-post-title="Weather News &#038; Information" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="6" id="menu-item-link-562516">Weather News &#038; Information</a></li>
</ul>
</li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-763"><a href="https://www.wccbcharlotte.com/news-at-ten/" data-mp-destination-post-ID="22" data-mp-destination-post-title="News @ Ten" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="7" id="menu-item-link-763">News @ Ten</a>
<ul class="sub-menu">
	<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="https://www.wccbcharlotte.com/news-at-ten/the-get-with-morgan-fogarty/" data-mp-destination-post-ID="360" data-mp-destination-post-title="The Get With Morgan Fogarty" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="8" id="menu-item-link-764">The Get With Morgan Fogarty</a></li>
	<li id="menu-item-568365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568365"><a href="https://www.wccbcharlotte.com/news/government-shutdown/" data-mp-destination-post-ID="540700" data-mp-destination-post-title="Government Shutdown" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="9" id="menu-item-link-568365">Government Shutdown</a></li>
	<li id="menu-item-562478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562478"><a href="https://www.wccbcharlotte.com/news-at-ten/lasting-legacy-cmpd-officers-clark-shelton/" data-mp-destination-post-ID="345681" data-mp-destination-post-title="Lasting Legacy: CMPD Officers Clark &#038; Shelton" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="10" id="menu-item-link-562478">Lasting Legacy: CMPD Officers Clark &#038; Shelton</a></li>
	<li id="menu-item-562477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562477"><a href="https://www.wccbcharlotte.com/news/remembering-billy-graham/" data-mp-destination-post-ID="440551" data-mp-destination-post-title="Remembering Billy Graham" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="11" id="menu-item-link-562477">Remembering Billy Graham</a></li>
	<li id="menu-item-568364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568364"><a href="https://www.wccbcharlotte.com/news/tragedy-at-unc-charlotte/" data-mp-destination-post-ID="568346" data-mp-destination-post-title="Tragedy At UNC Charlotte" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="12" id="menu-item-link-568364">Tragedy At UNC Charlotte</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-766"><a href="https://www.wccbcharlotte.com/rising/" data-mp-destination-post-ID="24" data-mp-destination-post-title="Rising" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="13" id="menu-item-link-766">Rising</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1016"><a href="https://www.wccbcharlotte.com/rising/wilsons-world/" data-mp-destination-post-ID="964" data-mp-destination-post-title="Wilson’s World" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="14" id="menu-item-link-1016">Wilson’s World</a>
	<ul class="sub-menu">
		<li id="menu-item-562533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562533"><a href="https://www.wccbcharlotte.com/rising/wilsons-world/wilsons-moment-good/" data-mp-destination-post-ID="322282" data-mp-destination-post-title="Wilson&#8217;s Moment Of Good" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="15" id="menu-item-link-562533">Wilson&#8217;s Moment Of Good</a></li>
	</ul>
</li>
	<li id="menu-item-499085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-499085"><a href="https://www.wccbcharlotte.com/rising/dereks-domain/" data-mp-destination-post-ID="395537" data-mp-destination-post-title="Derek&#8217;s Domain" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="16" id="menu-item-link-499085">Derek&#8217;s Domain</a>
	<ul class="sub-menu">
		<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="https://www.wccbcharlotte.com/rising/the-snark-report/" data-mp-destination-post-ID="967" data-mp-destination-post-title="The Snark Report" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="17" id="menu-item-link-1023">The Snark Report</a></li>
		<li id="menu-item-562480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562480"><a href="https://www.wccbcharlotte.com/rising/hot-in-hollywood-snark-edition/" data-mp-destination-post-ID="477989" data-mp-destination-post-title="Hot In Hollywood: Snark Edition" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="18" id="menu-item-link-562480">Hot In Hollywood: Snark Edition</a></li>
	</ul>
</li>
	<li id="menu-item-499086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499086"><a href="https://www.wccbcharlotte.com/rising/woman-vs-man/" data-mp-destination-post-ID="464816" data-mp-destination-post-title="Woman Vs Man" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="19" id="menu-item-link-499086">Woman Vs Man</a></li>
	<li id="menu-item-499084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499084"><a href="https://www.wccbcharlotte.com/rising/rising-cooks/" data-mp-destination-post-ID="499063" data-mp-destination-post-title="Rising Cooks!" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="20" id="menu-item-link-499084">Rising Cooks!</a></li>
	<li id="menu-item-499087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499087"><a href="https://www.wccbcharlotte.com/news-at-ten/the-big-bash/" data-mp-destination-post-ID="481295" data-mp-destination-post-title="The Big Bash" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="21" id="menu-item-link-499087">The Big Bash</a></li>
	<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.wccbcharlotte.com/rising/just-jess/" data-mp-destination-post-ID="977" data-mp-destination-post-title="Just Jess" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="22" id="menu-item-link-1019">Just Jess</a></li>
	<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://www.wccbcharlotte.com/rising/carolina-insight/" data-mp-destination-post-ID="982" data-mp-destination-post-title="Carolina InSight" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="23" id="menu-item-link-1017">Carolina InSight</a></li>
	<li id="menu-item-499088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499088"><a href="https://www.wccbcharlotte.com/rising-spotlights/" data-mp-destination-post-ID="138684" data-mp-destination-post-title="Rising Spotlights" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="24" id="menu-item-link-499088">Rising Spotlight</a></li>
	<li id="menu-item-562481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562481"><a href="https://www.wccbcharlotte.com/news/health/" data-mp-destination-post-ID="224079" data-mp-destination-post-title="Health" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="25" id="menu-item-link-562481">Health</a></li>
	<li id="menu-item-562482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562482"><a href="https://www.wccbcharlotte.com/rising/tax-tips/" data-mp-destination-post-ID="220691" data-mp-destination-post-title="Tax Tips" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="26" id="menu-item-link-562482">Tax Tips</a></li>
	<li id="menu-item-499089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499089"><a href="https://www.wccbcharlotte.com/rising/eclipse-cross-drive-charity-wccb-news-rising-charlotte/" data-mp-destination-post-ID="466747" data-mp-destination-post-title="Eclipse Cross Drive For Charity" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="27" id="menu-item-link-499089">Eclipse Cross Drive For Charity</a></li>
	<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://www.wccbcharlotte.com/rising/waiting-child/" data-mp-destination-post-ID="980" data-mp-destination-post-title="Waiting Child" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="28" id="menu-item-link-1018">Waiting Child</a></li>
</ul>
</li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-767"><a href="https://www.wccbcharlotte.com/edge/" data-mp-destination-post-ID="26" data-mp-destination-post-title="Edge" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="29" id="menu-item-link-767">Edge</a>
<ul class="sub-menu">
	<li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1027"><a href="https://www.wccbcharlotte.com/edge/edge-on-demand/" data-mp-destination-post-ID="988" data-mp-destination-post-title="Edge on Demand" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="30" id="menu-item-link-1027">Edge on Demand</a></li>
	<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="https://www.wccbcharlotte.com/edge/edge-on-the-clock/" data-mp-destination-post-ID="991" data-mp-destination-post-title="Edge On The Clock" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="31" id="menu-item-link-1026">Edge On The Clock</a></li>
	<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="https://www.wccbcharlotte.com/edge/edgitators/" data-mp-destination-post-ID="993" data-mp-destination-post-title="Edgitators" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="32" id="menu-item-link-1025">Edgitators</a></li>
</ul>
</li>
<li id="menu-item-187198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187198"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-mp-destination-post-ID="900" data-mp-destination-post-title="Got Game" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="33" id="menu-item-link-187198">Got Game</a></li>
<li id="menu-item-212588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-212588"><a href="https://www.wccbcharlotte.com/videos-photos/videos/the-cw/" data-mp-destination-post-ID="187366" data-mp-destination-post-title="The CW" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="34" id="menu-item-link-212588">The CW</a>
<ul class="sub-menu">
	<li id="menu-item-135887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135887"><a href="https://www.wccbcharlotte.com/the-cw-street-team/" data-mp-destination-post-ID="135880" data-mp-destination-post-title="The CW Street Team" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="35" id="menu-item-link-135887">The CW Street Team</a></li>
</ul>
</li>
<li id="menu-item-562483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562483"><a href="https://www.wccbcharlotte.com/marketplace/" data-mp-destination-post-ID="136153" data-mp-destination-post-title="Marketplace" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="36" id="menu-item-link-562483">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-562484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562484"><a href="https://www.wccbcharlotte.com/marketplace/toyota-of-north-charlotte/" data-mp-destination-post-ID="136156" data-mp-destination-post-title="Toyota of North Charlotte" data-menu-title="footer-wccb-nav" data-menu-count="37" data-menu-index="37" id="menu-item-link-562484">Toyota of North Charlotte</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-utility-nav-container"><ul id="menu-footer-utility-nav" class="menu"><li id="menu-item-562521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562521"><a href="https://www.wccbcharlotte.com/contests/" data-mp-destination-post-ID="18" data-mp-destination-post-title="Contests" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="1" id="menu-item-link-562521">Contests</a></li>
<li id="menu-item-562525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562525"><a href="https://www.wccbcharlotte.com/calendar/" data-mp-destination-post-ID="925" data-mp-destination-post-title="Calendar" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="2" id="menu-item-link-562525">Events Calendar</a></li>
<li id="menu-item-562527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562527"><a href="https://www.wccbcharlotte.com/digital/" data-mp-destination-post-ID="511079" data-mp-destination-post-title="WCCB Digital" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="3" id="menu-item-link-562527">WCCB Digital</a>
<ul class="sub-menu">
	<li id="menu-item-562528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562528"><a href="https://www.wccbcharlotte.com/digital/fe-brew-ary-charlotte-nc-breweries/" data-mp-destination-post-ID="543438" data-mp-destination-post-title="Fe-BREW-ary" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="4" id="menu-item-link-562528">Fe-BREW-ary</a></li>
	<li id="menu-item-562529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562529"><a href="https://www.wccbcharlotte.com/digital/riverdale-rewind/" data-mp-destination-post-ID="395593" data-mp-destination-post-title="Riverdale Rewind" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="5" id="menu-item-link-562529">Riverdale Rewind</a></li>
	<li id="menu-item-562530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562530"><a href="https://www.wccbcharlotte.com/videos-photos/videos/flash-chat/" data-mp-destination-post-ID="244688" data-mp-destination-post-title="Super Chat" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="6" id="menu-item-link-562530">Super Chat</a></li>
</ul>
</li>
<li id="menu-item-773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773"><a target="_blank" rel="noopener noreferrer" href="http://charlotte.carolinanightlife.com/" data-mp-destination-post-ID="773" data-mp-destination-post-title="Get a Nightlife ❐" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="7" id="menu-item-link-773">Get a Nightlife ❐</a></li>
<li id="menu-item-562468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562468"><a href="https://www.wccbcharlotte.com/about-wccb/" data-mp-destination-post-ID="20" data-mp-destination-post-title="About WCCB" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="8" id="menu-item-link-562468">About WCCB</a>
<ul class="sub-menu">
	<li id="menu-item-562534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562534"><a href="https://www.wccbcharlotte.com/about-wccb/schedule/" data-mp-destination-post-ID="462" data-mp-destination-post-title="TV Schedule" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="9" id="menu-item-link-562534">TV Schedule</a></li>
	<li id="menu-item-562460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562460"><a href="https://www.wccbcharlotte.com/about-wccb/channel-info/" data-mp-destination-post-ID="940" data-mp-destination-post-title="Channel Info" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="10" id="menu-item-link-562460">Channel Info</a></li>
	<li id="menu-item-562469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562469"><a href="https://www.wccbcharlotte.com/about-wccb/our-team/" data-mp-destination-post-ID="584" data-mp-destination-post-title="Our Team" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="11" id="menu-item-link-562469">Our Team</a></li>
	<li id="menu-item-562462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562462"><a href="https://www.wccbcharlotte.com/about-wccb/contact-us/" data-mp-destination-post-ID="567" data-mp-destination-post-title="Contact Us" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="12" id="menu-item-link-562462">Contact Us</a></li>
	<li id="menu-item-136149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136149"><a href="https://www.wccbcharlotte.com/about-wccb/mobile-app/" data-mp-destination-post-ID="136142" data-mp-destination-post-title="WCCB Mobile News App" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="13" id="menu-item-link-136149">WCCB News App</a></li>
	<li id="menu-item-645491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645491"><a href="https://www.wccbcharlotte.com/about-wccb/wccb-charlotte-weatherwise-weather-app/" data-mp-destination-post-ID="645479" data-mp-destination-post-title="WCCB Charlotte WeatherWise Weather App" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="14" id="menu-item-link-645491">WCCB Weather App</a></li>
	<li id="menu-item-562458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562458"><a href="https://www.wccbcharlotte.com/about-wccb/antenna-tv/" data-mp-destination-post-ID="950" data-mp-destination-post-title="Antenna TV" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="15" id="menu-item-link-562458">Antenna TV</a></li>
	<li id="menu-item-562459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562459"><a href="https://www.wccbcharlotte.com/about-wccb/metv/" data-mp-destination-post-ID="948" data-mp-destination-post-title="MeTV" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="16" id="menu-item-link-562459">MeTV</a></li>
	<li id="menu-item-562464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562464"><a href="https://www.wccbcharlotte.com/about-wccb/careers/" data-mp-destination-post-ID="626" data-mp-destination-post-title="Careers" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="17" id="menu-item-link-562464">Careers</a></li>
	<li id="menu-item-562463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562463"><a href="https://www.wccbcharlotte.com/about-wccb/internships/" data-mp-destination-post-ID="938" data-mp-destination-post-title="Internships" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="18" id="menu-item-link-562463">Internships</a></li>
	<li id="menu-item-562461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562461"><a href="https://www.wccbcharlotte.com/about-wccb/advertise-with-us/" data-mp-destination-post-ID="570" data-mp-destination-post-title="Advertise With Us" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="19" id="menu-item-link-562461">Advertise With Us</a></li>
	<li id="menu-item-562451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562451"><a href="https://www.bahakeldigital.com/" data-mp-destination-post-ID="562451" data-mp-destination-post-title="Bahakel Digital ❐" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="20" id="menu-item-link-562451">Bahakel Digital ❐</a></li>
	<li id="menu-item-1044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044"><a href="https://www.wccbcharlotte.com/privacy-policy/" data-mp-destination-post-ID="565" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="21" id="menu-item-link-1044">Privacy Policy</a></li>
	<li id="menu-item-135930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135930"><a href="https://www.wccbcharlotte.com/about-wccb/eeo-reports/" data-mp-destination-post-ID="959" data-mp-destination-post-title="EEO and Outreach Initiative Reports" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="22" id="menu-item-link-135930">EOE and Outreach Initiative Reports</a></li>
	<li id="menu-item-1046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046"><a href="https://www.wccbcharlotte.com/terms-of-service/" data-mp-destination-post-ID="563" data-mp-destination-post-title="Terms of Service" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="23" id="menu-item-link-1046">Terms of Service</a></li>
	<li id="menu-item-7666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7666"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wccb" data-mp-destination-post-ID="7666" data-mp-destination-post-title="FCC Public File ❐" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="24" id="menu-item-link-7666">FCC Public File ❐</a></li>
</ul>
</li>
<li id="menu-item-1030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1030"><a href="#" data-mp-destination-post-ID="1030" data-mp-destination-post-title="WCCB On Social Media" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="25" id="menu-item-link-1030">WCCB On Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbcharlotte" data-mp-destination-post-ID="775" data-mp-destination-post-title="   On Facebook" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="26" id="menu-item-link-775"><i class="fa fa-facebook-square"></i>   On Facebook</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wccbcharlotte" data-mp-destination-post-ID="776" data-mp-destination-post-title="   On Twitter" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="27" id="menu-item-link-776"><i class="fa fa-twitter-square"></i>   On Twitter</a></li>
	<li id="menu-item-411670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411670"><a href="https://www.instagram.com/wccbcharlotte/" data-mp-destination-post-ID="411670" data-mp-destination-post-title=" On Instagram" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="28" id="menu-item-link-411670"><i class="fa fa-instagram"></i> On Instagram</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/wccbcharlotte" data-mp-destination-post-ID="1028" data-mp-destination-post-title="   On YouTube" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="29" id="menu-item-link-1028"><i class="fa fa-youtube-square"></i>   On YouTube</a></li>
	<li id="menu-item-1032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBNewsRising" data-mp-destination-post-ID="1032" data-mp-destination-post-title="   WCCB News Rising On Twitter" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="30" id="menu-item-link-1032"><i class="fa fa-twitter-square"></i>   WCCB News Rising On Twitter</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1036"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBNewsEdge" data-mp-destination-post-ID="1036" data-mp-destination-post-title="   WCCB News Edge On Twitter" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="31" id="menu-item-link-1036"><i class="fa fa-twitter-square"></i>   WCCB News Edge On Twitter</a></li>
	<li id="menu-item-1035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1035"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBCLTweb" data-mp-destination-post-ID="1035" data-mp-destination-post-title="   WCCB Digital On Twitter" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="32" id="menu-item-link-1035"><i class="fa fa-twitter-square"></i>   WCCB Digital On Twitter</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1034"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBTrafficNow" data-mp-destination-post-ID="1034" data-mp-destination-post-title="   WCCB Traffic Now On Twitter" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="33" id="menu-item-link-1034"><i class="fa fa-twitter-square"></i>   WCCB Traffic Now On Twitter</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1038"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cwstreetteam" data-mp-destination-post-ID="1038" data-mp-destination-post-title="   CW Street Team On Twitter" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="34" id="menu-item-link-1038"><i class="fa fa-twitter-square"></i>   CW Street Team On Twitter</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbnewsrising" data-mp-destination-post-ID="1039" data-mp-destination-post-title="   WCCB News Rising On Facebook" data-menu-title="footer-utility-nav" data-menu-count="35" data-menu-index="35" id="menu-item-link-1039"><i class="fa fa-facebook-square"></i>   WCCB News Rising On Facebook</a></li>
</ul>
</li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 WCCB Charlotte&#039;s CW.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://townnews.com/" target="_blank"><img class="powered-by" src="https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/images/poweredby.png" alt="Powered by Rayos from TownNews"> Powered by Rayos from TownNews</a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-40504814-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '648443');  // Post ID
				ga('set', 'dimension2', 'Suspect Wanted For Attempted Murder In Chester County Turns Himself In');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-54', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '648443');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Suspect Wanted For Attempted Murder In Chester County Turns Himself In');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><!-- Klangoo Magnet Plugin, Version: 1.0.12
Related widget id: 
Recommended widget id: recom_185-1
Entities widget id: ent_185-1
Follow widget id: flw_185-1
In-Text id: itent_185-1
Related articles page id: 
Related entities page id: entRelPg_185-1
 -->
<script src="//magnetapi.klangoo.com/w/Widgets_185.js" async></script>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.wccbcharlotte.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wccbcharlotte.com\/wp-json\/","nonce":"8e926b21a8","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Crime\",\"Local Crime\",\"Local News\",\"News\",\"South Carolina News\",\"Top Stories\"]","author":"[\"Brittney Melton\"]","post_id":"648443","post id":"648443","type":"article view","page_type":"single","is_webview":"false","title":"Suspect Wanted For Attempted Murder In Chester County Turns Himself In"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=513255672184567&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<script>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</script>
					
		<script src="https://webwidgets.wsi.com/?cid=454777890"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
