<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Charlotte&#039;s University Soup Kitchen Collects Donations For 2nd Annual &quot;Santa&#039;s Helpers&quot; Giveaway - WCCB Charlotte&#039;s CW</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/10/favicon-32x32.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/09/Wccb_charlottes_cw.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/10/favicon-32x32.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wccbcharlotte.com/xmlrpc.php">

		<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-1116651 single-format-standard postname-charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway term-category-gallery term-category-local-news parent-category-news term-category-news term-category-north-carolina-news term-category-photos term-category-top-story term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/";
		gtx_ads_conf.targetMap.post = "1116651";
		gtx_ads_conf.targetMap.category = ["local-news"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Charlotte&#039;s University Soup Kitchen Collects Donations For 2nd Annual &quot;Santa&#039;s Helpers&quot; Giveaway - WCCB Charlotte&#039;s CW" />
	<meta property="og:description" content="Officials with Charlotte&#039;s University Soup Kitchen say they are still collecting donations to give to children in need this holiday season for their second annual &quot;Santa&#039;s Helpers&quot; giveaway on Thursday and Friday." />
	<meta property="og:url" content="https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/" />
	<meta property="og:site_name" content="WCCB Charlotte&#039;s CW" />
	<meta property="article:published_time" content="2021-12-21T22:39:11+00:00" />
	<meta property="article:modified_time" content="2021-12-21T22:48:45+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/i/a/original.jpg" />
	<meta property="og:image:width" content="1034" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Samantha Gilstrap">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wccbcharlotte.com/#website","url":"https://www.wccbcharlotte.com/","name":"WCCB Charlotte&#039;s CW","description":"WCCB is your local destination for news, weather, traffic and sports, including the latest on the Carolina Panthers, Charlotte Hornets, Charlotte Knights, Charlotte Checkers and NASCAR.","potentialAction":[{"@type":"SearchAction","target":"https://www.wccbcharlotte.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/i/a/original.jpg","width":1034,"height":750,"caption":"Original"},{"@type":"WebPage","@id":"https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/#webpage","url":"https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/","name":"Charlotte's University Soup Kitchen Collects Donations For 2nd Annual \"Santa's Helpers\" Giveaway - WCCB Charlotte&#039;s CW","isPartOf":{"@id":"https://www.wccbcharlotte.com/#website"},"primaryImageOfPage":{"@id":"https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/#primaryimage"},"datePublished":"2021-12-21T22:39:11+00:00","dateModified":"2021-12-21T22:48:45+00:00","author":{"@id":"https://www.wccbcharlotte.com/#/schema/person/d231976dd8a8f467a110f9da0e08cbe8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/"]}]},{"@type":"Person","@id":"https://www.wccbcharlotte.com/#/schema/person/d231976dd8a8f467a110f9da0e08cbe8","name":"Samantha Gilstrap","image":{"@type":"ImageObject","@id":"https://www.wccbcharlotte.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b365b27bcb7b147ba141427e3acabfe1?s=96&d=mm&r=g","caption":"Samantha Gilstrap"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCCB Charlotte&#039;s CW &raquo; Feed" href="https://www.wccbcharlotte.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCB Charlotte&#039;s CW &raquo; Comments Feed" href="https://www.wccbcharlotte.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wccbcharlotte.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/css/style.css?ver=1638510201' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wccbcharlotte.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,500,700|News+Cycle:400,700|Oxygen:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.wccbcharlotte.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='galaddon-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery-addon/galaddon.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=15637bbbc1027011afff7d9760a89fff' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/wp-google-maps-pro/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/wccb-charlotte/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/wccb-charlotte/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/wccb-charlotte/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.wccbcharlotte.com/style/0bb95a573255a727022bdac559455209/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.wccbcharlotte.com/style/6b9edc15dfc4feb63535950eb3f63ee4/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.wccbcharlotte.com/style/14980e0c9828a1fad3cec4bd70c63c09/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-icon-alert-banner-styles-css'  href='https://www.wccbcharlotte.com/style/3f5fd8e7a85d475e4bdbc0c4cfc93c6e/icon-alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wccbcharlotte.com/style/7ce12a40e07d8e863b922d1cee17821f/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wccbcharlotte.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.wccbcharlotte.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-admin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/blox-syndication/assets/css/admin-blox-syndication.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/wccbcharlotte.com\/news\/local-news","slot_name":"lightbox_ad","post_title":"Charlotte's University Soup Kitchen Collects Donations For 2nd Annual \"Santa's Helpers\" Giveaway","post_type":"post","post_id":"1116651","post_cats":"Gallery, Local News, News, North Carolina News, Photos, Top Stories","author":"Samantha Gilstrap"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery-addon/galaddon.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/wccb-charlotte/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/acf-recaptcha/js/input.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wccbcharlotte.com\/content\/plugins\/blox-syndication\/assets"};
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wccbcharlotte.com\/content\/plugins\/blox-syndication\/assets"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/blox-syndication/assets/js/admin-blox-syndication.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=5252dad307bb7abf65545a0c3ae4b286'></script>
<link rel='https://api.w.org/' href='https://www.wccbcharlotte.com/wp-json/' />
<link rel='shortlink' href='https://www.wccbcharlotte.com/?p=1116651' />
<link rel="alternate" type="application/json+oembed" href="https://www.wccbcharlotte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wccbcharlotte.com%2F2021%2F12%2F21%2Fcharlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wccbcharlotte.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wccbcharlotte.com%2F2021%2F12%2F21%2Fcharlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"Oswald", arial, sans-serif;}
	p{ font-family:"Oxygen", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->            <meta itemprop="identifier" content="1116651"/>
            <meta itemprop="headline" content="Charlotte&#8217;s University Soup Kitchen Collects Donations For 2nd Annual &#8220;Santa&#8217;s Helpers&#8221; Giveaway"/>
            <meta itemprop="description" content="Officials with Charlotte&#039;s University Soup Kitchen say they are still collecting donations to give to children in need this holiday season for their second annual &quot;Santa&#039;s Helpers&quot; giveaway on Thursday and Friday."/>
            <meta itemprop="pageType" content="article"/>
            <meta itemprop="datePublished" content="2021-12-21T17:39:11-05:00"/>
            <meta itemprop="dateModified" content="2021-12-21T17:48:45-05:00"/>
            <meta itemprop="url" content="https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/"/>
            <meta itemprop="inLanguage" content="en"/>
            <meta itemprop="author" content="Samantha Gilstrap"/>

                            <meta itemprop="thumbnailUrl" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/i/a/original-300x218.jpg"/>
                <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wccbcharlotte.com/wp-login.php?action=logout&amp;_wpnonce=ab7e4d3315';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/12/cropped-Wccb_charlottes_cw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/12/cropped-Wccb_charlottes_cw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/12/cropped-Wccb_charlottes_cw-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/12/cropped-Wccb_charlottes_cw-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta property="fb:pages" content="158570131112" />

<meta name="google-site-verification" content="4OmS5JeTEZvP1MzLVqLQArhRTj94V0WruGJQEki0DBQ" />

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=454777890"></script>

<!-- WeatherSTEM API V2 KEY -->
<meta name="WeatherSTEM-api-key" CONTENT="a0bcfe66-eea7-26b6-2330-a918e3579c0a"/>
<!-- Meta data for API key and station identifier -->
<meta name="WeatherSTEM-api-key" content="s2h3lo9v"> <!-- IMPORTANT! REPLACE "3zxaakeb" WITH YOUR REGISTERED API KEY -->
<meta name="WeatherSTEM-station" content="mecklenburg/wccbcharlotte"> <!-- Replace "miamidade/rsmas" with your county/station -->

<!-- WeatherSTEM API V2 CSS -->
<link rel="stylesheet" href="https://apiv2.weatherstem.com/apiv2.min.css" target="_blank"/>	</head>

<body class="post-template-default single single-post postid-1116651 single-format-standard postname-charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway term-category-gallery term-category-local-news parent-category-news term-category-news term-category-north-carolina-news term-category-photos term-category-top-story term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wccbcharlotte.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wccbcharlotte.com/news/" data-menu-title="sections" data-menu-count="8" data-menu-index="1" id="menu-item-link-34">News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.wccbcharlotte.com/weather/" data-menu-title="sections" data-menu-count="8" data-menu-index="2" id="menu-item-link-38">Weather</a></li>
<li id="menu-item-991430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991430"><a href="https://www.wccbcharlotte.com/weather/interactive-radar/" data-menu-title="sections" data-menu-count="8" data-menu-index="3" id="menu-item-link-991430">Radar</a></li>
<li id="menu-item-689698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689698"><a href="https://www.wccbcharlotte.com/news/health/" data-menu-title="sections" data-menu-count="8" data-menu-index="4" id="menu-item-link-689698">COVID-19</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://www.wccbcharlotte.com/crime/" data-menu-title="sections" data-menu-count="8" data-menu-index="5" id="menu-item-link-135981">Crime</a></li>
<li id="menu-item-751661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751661"><a href="https://www.wccbcharlotte.com/videos-photos/photos/mugshots/" data-menu-title="sections" data-menu-count="8" data-menu-index="6" id="menu-item-link-751661">Mugshots</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wccbcharlotte.com/videos-photos/" data-menu-title="sections" data-menu-count="8" data-menu-index="7" id="menu-item-link-36">Photos &#038; Videos</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.wccbcharlotte.com/sports/" data-menu-title="sections" data-menu-count="8" data-menu-index="8" id="menu-item-link-37">Sports</a></li>
</ul></div><p class="mobile-nav-title">WCCB</p><div class="menu-side"><ul id="menu-wccb" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a data-menu-title="wccb" data-menu-count="11" data-menu-index="1" id="menu-item-link-205">WCCB:</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.wccbcharlotte.com/watch-live/" data-menu-title="wccb" data-menu-count="11" data-menu-index="2" id="menu-item-link-48"> Watch Live</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.wccbcharlotte.com/news-at-ten/" data-menu-title="wccb" data-menu-count="11" data-menu-index="3" id="menu-item-link-53">News @ Ten</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.wccbcharlotte.com/rising/" data-menu-title="wccb" data-menu-count="11" data-menu-index="4" id="menu-item-link-52">Rising</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.wccbcharlotte.com/edge/" data-menu-title="wccb" data-menu-count="11" data-menu-index="5" id="menu-item-link-51">Edge</a></li>
<li id="menu-item-187197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187197"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-menu-title="wccb" data-menu-count="11" data-menu-index="6" id="menu-item-link-187197">Got Game</a></li>
<li id="menu-item-187494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187494"><a href="https://www.wccbcharlotte.com/the-cw/" data-menu-title="wccb" data-menu-count="11" data-menu-index="7" id="menu-item-link-187494">The CW</a></li>
<li id="menu-item-751042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751042"><a href="https://www.wccbcharlotte.com/contests/" data-menu-title="wccb" data-menu-count="11" data-menu-index="8" id="menu-item-link-751042">Contests</a></li>
<li id="menu-item-544214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544214"><a href="https://www.wccbcharlotte.com/digital/" data-menu-title="wccb" data-menu-count="11" data-menu-index="9" id="menu-item-link-544214">WCCB Digital</a></li>
<li id="menu-item-136140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136140"><a href="https://www.wccbcharlotte.com/about-wccb/schedule/" data-menu-title="wccb" data-menu-count="11" data-menu-index="10" id="menu-item-link-136140">Schedule</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wccbcharlotte.com/about-wccb/" data-menu-title="wccb" data-menu-count="11" data-menu-index="11" id="menu-item-link-47">About</a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-824393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824393"><a href="https://www.wccbcharlotte.com/about-wccb/wccb-charlotte-weatherwise-weather-app/" data-menu-title="extras" data-menu-count="10" data-menu-index="1" id="menu-item-link-824393">Weather App</a></li>
<li id="menu-item-136147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136147"><a href="https://www.wccbcharlotte.com/about-wccb/mobile-app/" data-menu-title="extras" data-menu-count="10" data-menu-index="2" id="menu-item-link-136147">News App</a></li>
<li id="menu-item-186857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186857"><a href="https://www.wccbcharlotte.com/about-wccb/text-club/" data-menu-title="extras" data-menu-count="10" data-menu-index="3" id="menu-item-link-186857">Text Club</a></li>
<li id="menu-item-281368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281368"><a href="https://www.wccbcharlotte.com/sign-up-for-the-wccb-charlotte-e-newsletter/" data-menu-title="extras" data-menu-count="10" data-menu-index="4" id="menu-item-link-281368">Newsletter</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://charlotte.carolinanightlife.com/" data-menu-title="extras" data-menu-count="10" data-menu-index="5" id="menu-item-link-693">Nightlife</a></li>
<li id="menu-item-136162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136162"><a href="https://www.wccbcharlotte.com/marketplace/toyota-of-north-charlotte/" data-menu-title="extras" data-menu-count="10" data-menu-index="6" id="menu-item-link-136162">Marketplace</a></li>
<li id="menu-item-135611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135611"><a href="https://www.wccbcharlotte.com/calendar/" data-menu-title="extras" data-menu-count="10" data-menu-index="7" id="menu-item-link-135611">Calendar</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbcharlotte" data-menu-title="extras" data-menu-count="10" data-menu-index="8" id="menu-item-link-339"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wccbcharlotte" data-menu-title="extras" data-menu-count="10" data-menu-index="9" id="menu-item-link-340"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-135603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135603"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/wccbcharlotte/" data-menu-title="extras" data-menu-count="10" data-menu-index="10" id="menu-item-link-135603"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wccbcharlotte.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2015/09/Wccb_charlottes_cw.png');">WCCB Charlotte&#039;s CW</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wccbcharlotte.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824393"><a href="https://www.wccbcharlotte.com/about-wccb/wccb-charlotte-weatherwise-weather-app/" data-menu-title="extras" data-menu-count="10" data-menu-index="1" id="menu-item-link-824393">Weather App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136147"><a href="https://www.wccbcharlotte.com/about-wccb/mobile-app/" data-menu-title="extras" data-menu-count="10" data-menu-index="2" id="menu-item-link-136147">News App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186857"><a href="https://www.wccbcharlotte.com/about-wccb/text-club/" data-menu-title="extras" data-menu-count="10" data-menu-index="3" id="menu-item-link-186857">Text Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281368"><a href="https://www.wccbcharlotte.com/sign-up-for-the-wccb-charlotte-e-newsletter/" data-menu-title="extras" data-menu-count="10" data-menu-index="4" id="menu-item-link-281368">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://charlotte.carolinanightlife.com/" data-menu-title="extras" data-menu-count="10" data-menu-index="5" id="menu-item-link-693">Nightlife</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136162"><a href="https://www.wccbcharlotte.com/marketplace/toyota-of-north-charlotte/" data-menu-title="extras" data-menu-count="10" data-menu-index="6" id="menu-item-link-136162">Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135611"><a href="https://www.wccbcharlotte.com/calendar/" data-menu-title="extras" data-menu-count="10" data-menu-index="7" id="menu-item-link-135611">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbcharlotte" data-menu-title="extras" data-menu-count="10" data-menu-index="8" id="menu-item-link-339"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wccbcharlotte" data-menu-title="extras" data-menu-count="10" data-menu-index="9" id="menu-item-link-340"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135603"><a target="_blank" rel="noopener noreferrer" href="https://instagram.com/wccbcharlotte/" data-menu-title="extras" data-menu-count="10" data-menu-index="10" id="menu-item-link-135603"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wccbcharlotte.com/news/" data-menu-title="sections" data-menu-count="8" data-menu-index="1" id="menu-item-link-34">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.wccbcharlotte.com/weather/" data-menu-title="sections" data-menu-count="8" data-menu-index="2" id="menu-item-link-38">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-991430"><a href="https://www.wccbcharlotte.com/weather/interactive-radar/" data-menu-title="sections" data-menu-count="8" data-menu-index="3" id="menu-item-link-991430">Radar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689698"><a href="https://www.wccbcharlotte.com/news/health/" data-menu-title="sections" data-menu-count="8" data-menu-index="4" id="menu-item-link-689698">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://www.wccbcharlotte.com/crime/" data-menu-title="sections" data-menu-count="8" data-menu-index="5" id="menu-item-link-135981">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751661"><a href="https://www.wccbcharlotte.com/videos-photos/photos/mugshots/" data-menu-title="sections" data-menu-count="8" data-menu-index="6" id="menu-item-link-751661">Mugshots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wccbcharlotte.com/videos-photos/" data-menu-title="sections" data-menu-count="8" data-menu-index="7" id="menu-item-link-36">Photos &#038; Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.wccbcharlotte.com/sports/" data-menu-title="sections" data-menu-count="8" data-menu-index="8" id="menu-item-link-37">Sports</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-wccb-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a data-menu-title="wccb" data-menu-count="11" data-menu-index="1" id="menu-item-link-205">WCCB:</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.wccbcharlotte.com/watch-live/" data-menu-title="wccb" data-menu-count="11" data-menu-index="2" id="menu-item-link-48"> Watch Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.wccbcharlotte.com/news-at-ten/" data-menu-title="wccb" data-menu-count="11" data-menu-index="3" id="menu-item-link-53">News @ Ten</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.wccbcharlotte.com/rising/" data-menu-title="wccb" data-menu-count="11" data-menu-index="4" id="menu-item-link-52">Rising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.wccbcharlotte.com/edge/" data-menu-title="wccb" data-menu-count="11" data-menu-index="5" id="menu-item-link-51">Edge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187197"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-menu-title="wccb" data-menu-count="11" data-menu-index="6" id="menu-item-link-187197">Got Game</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187494"><a href="https://www.wccbcharlotte.com/the-cw/" data-menu-title="wccb" data-menu-count="11" data-menu-index="7" id="menu-item-link-187494">The CW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751042"><a href="https://www.wccbcharlotte.com/contests/" data-menu-title="wccb" data-menu-count="11" data-menu-index="8" id="menu-item-link-751042">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544214"><a href="https://www.wccbcharlotte.com/digital/" data-menu-title="wccb" data-menu-count="11" data-menu-index="9" id="menu-item-link-544214">WCCB Digital</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136140"><a href="https://www.wccbcharlotte.com/about-wccb/schedule/" data-menu-title="wccb" data-menu-count="11" data-menu-index="10" id="menu-item-link-136140">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.wccbcharlotte.com/about-wccb/" data-menu-title="wccb" data-menu-count="11" data-menu-index="11" id="menu-item-link-47">About</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<div class="weather-wrapper">
<div class="weather"><wx-widget type="current-conditions" latitude="35.22" longitude="-80.84" header="false"></wx-widget></div></div>
<div class="weather-wrapper">
<div class="sponsorship">Weather Sponsor:<br />
<a href="http://www.andylewishvac.com/"><img src="/content/uploads/2018/07/andy-lewis-110x27-trans_1.png" alt="" /></a></div></div>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-455226-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"455226","ad_container":"div-ad-manager-455226-2","ad_placement":"gallery-ad_728x90","ad_name":"ad-manager-455226-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-455226-2" data-ad-id="455226">
				<div id="wrapper-div-ad-manager-455226-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-455226-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-455226-2",
				slotName: "/132916964/wccbcharlotte.com/news/local-news",
				placement: "gallery-ad_728x90",
				position: "",
				sizes: [[728,90],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90]],[[320,50],[300,50]]],
				adName: "ad-manager-455226-2",
				adContainer: "div-ad-manager-455226-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-1116651" class="cf post-1116651 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-local-news category-news category-north-carolina-news category-photos category-top-story tag-children-in-need tag-christmas tag-donation tag-holidays tag-presents tag-toys tag-university-soup-kitchen post_content_term-contains-gallery has-gallery single  cf" role="article" data-post-id="1116651"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Charlotte&#8217;s University Soup Kitchen Collects Donations For 2nd Annual &#8220;Santa&#8217;s Helpers&#8221; Giveaway</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">December 21, 2021</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.wccbcharlotte.com/author/samanthagilstrap/">Samantha Gilstrap</a><span class="author-sep">, </span>
																		</div>
						</div>
		<div itemprop="articleBody"><div class="gtx-gallery gtx-gallery-slider  gtx-gallery-slider-flexislider gtx-gallery-slider-flexislider-with-thumbs  gtx-gallery-template-name-no-title-%e2%80%a2-no-caption-%e2%80%a2-thumbs gtx-gallery-template-56953ac024f59 gtx-gallery-not-crop" 
	data-show="position" 
	data-gallery_template="Slideshow Thumbnails" 
	data-gallery_style="slideshow" 
	data-navigation="thumbnails" 
	data-crop="0" 
	data-aspect-ratio="16:9" 
	data-height="530" 
	data-allow_user_submission="" 
	data-show_ads="show" 
	data-is_feed="0" 
	data-slides_between_ads="5" >
						<div id="gtx-gallery-slider-1116651" class="flexslider flex-gallery">
							<ul class="slides">
							<li id="slide_1116679" data-attachment_id="1116679"  data-i="1"  data-i-only-pics="1" data-slide-type="pic" data-i-only-ads=""  data-title="Unnamed 2"  data-caption=""  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/h/unnamed-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/h/unnamed-2.jpg); height:530px;  ">
								
								</div>
								<div class="flex-caption"><div class="flex-caption-position">1/3</div></div>
							</li>
						
							<li id="slide_1116686" data-attachment_id="1116686"  data-i="2"  data-i-only-pics="2" data-slide-type="pic" data-i-only-ads=""  data-title="Original"  data-caption=""  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/i/a/original-1024x743.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/i/a/original-1024x743.jpg); height:530px;  ">
								
								</div>
								<div class="flex-caption"><div class="flex-caption-position">2/3</div></div>
							</li>
						
							<li id="slide_1116676" data-attachment_id="1116676"  data-i="3"  data-i-only-pics="3" data-slide-type="pic" data-i-only-ads=""  data-title="Unnamed 1"  data-caption=""  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/p/j/unnamed-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/p/j/unnamed-1.jpg); height:530px;  ">
								
								</div>
								<div class="flex-caption"><div class="flex-caption-position">3/3</div></div>
							</li>
						</ul>
						</div>
						<div id="gtx-gallery-thumbs-1116651" class="flexslider flex-carousel">
							<ul class="slides">
							<li data-attachment_id="1116679"  data-i="1"  data-i-only-pics="1"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/h/unnamed-2-150x150.jpg" alt="Unnamed 2" />
								</div>
							</li>
						
							<li data-attachment_id="1116686"  data-i="2"  data-i-only-pics="2"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/i/a/original-150x150.jpg" alt="Original" />
								</div>
							</li>
						
							<li data-attachment_id="1116676"  data-i="3"  data-i-only-pics="3"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/p/j/unnamed-1-150x150.jpg" alt="Unnamed 1" />
								</div>
							</li>
						</ul>
						</div>
					</div>			 					
					<script type="text/javascript" charset="utf-8">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</script>
				</p>
<p>CHARLOTTE, N.C. &#8212; Officials with Charlotte&#8217;s University Soup Kitchen say they are still collecting donations to give to children in need this holiday season for their second annual &#8220;Santa&#8217;s Helpers&#8221; giveaway on Thursday and Friday.</p>
<p>The soup kitchen has been serving the Charlotte community all month long by giving away clothing and toys to children in different communities across the city.</p>
<p>On Thursday, December 23rd and Friday, December 24th, University Soup Kitchen officials say they will be converting their &#8220;Mobile Help Center&#8221; into a &#8220;Mobile Sleigh&#8221; and delivering toys directly to the homes of children in need.</p>
<p>Officials say they have had a surge in demand and could use help providing toys.</p>
<p>Officials say items still needed for donation include:</p>
<ul>
<li>Action figures.</li>
<li>Dolls.</li>
<li>Electronics.</li>
<li>Bicycles.</li>
<li>Sports toys.</li>
<li>Anime.</li>
<li>Disney.</li>
<li>Marvel.</li>
<li>Infant clothes.</li>
<li>Baby clothes (18-24 months).</li>
<li>Kids shoes (1-5 c and t, as well as size 5).</li>
<li>Drawing/ art supplies.</li>
<li>Clothes for a 16 year old female.</li>
<li>Clothes for a 15 year old male.</li>
<li>Kids shoes and clothes.</li>
</ul>
<p>Anyone who wants to donate but cannot physically contribute toys is welcome to give via cashapp: $helpuniversity, or paypal: <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.paypal.com/paypalme/my/profile" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.paypal.com/paypalme/my/profile&amp;source=gmail&amp;ust=1640200931153000&amp;usg=AOvVaw3maUAgim2TJznVVd6_eUKO">paypal.me/helpuniversity</a></span> .</p>
<p>Officials say anyone who wants to help wrap or distribute the donations can do so by<span style="color: #0000ff;"> <a style="color: #0000ff;" href="https://www.signupgenius.com/go/10c0d49a8ae23abf8c43-uskservice1">registering here</a>.</span></p>
</div><div data-widget-id="ent_185-1"></div><br />
<div data-widget-id="flw_185-1"></div><br />
<div data-widget-id="recom_185-1"></div><br />
<div data-widget-id="itent_185-1"></div><br /><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/&amp;text=Charlotte%E2%80%99s%20University%20Soup%20Kitchen%20Collects%20Donations%20For%202nd%20Annual%20%E2%80%9CSanta%E2%80%99s%20Helpers%E2%80%9D%20Giveaway%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wccbcharlotte.com/2021/12/21/charlottes-university-soup-kitchen-collects-donations-for-2nd-annual-santas-helpers-giveaway/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-434309-4"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"434309","ad_container":"div-ad-manager-434309-4","ad_placement":"rectangle","ad_name":"ad-manager-434309-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434309-4" data-ad-id="434309">
				<div id="wrapper-div-ad-manager-434309-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-434309-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-434309-4",
				slotName: "/132916964/wccbcharlotte.com/news/local-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-434309-4",
				adContainer: "div-ad-manager-434309-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-529 .thumb-wrap {
	display: block;float: none;}

	.clt-529 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-187051-529" 
			class="content-list-wrapper  simple-grid  clt-529 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="529">

            
							<h2>Photos &amp; Videos </h2>
											<div class="grid-wrapper col-span-2">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-1116515" class="cf post-1116515 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-mugshots category-newsphotos category-photos category-videos-photos tag-arrests tag-crime tag-gaston-county tag-gaston-county-mugshots tag-gastonia tag-north-carolina post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1116515"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wccbcharlotte.com/2021/12/21/gaston-county-mugshots-december-20th/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/t/gaston-county-12-20.jpg"
                                            width="570"
                                            height="427"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/t/gaston-county-12-20.jpg 570w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/t/gaston-county-12-20-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/t/gaston-county-12-20-200x150.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/m/t/gaston-county-12-20-481x360.jpg 481w"
                                            alt="Gaston County 12 20"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/21/gaston-county-mugshots-december-20th/" target="_self" rel="bookmark" title="Gaston County Mugshots December 20th">Gaston County Mugshots December 20th</a></h3></div></div></article><article id="post-1116418" class="cf post-1116418 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-mugshots category-newsphotos category-photos category-videos-photos tag-arrests tag-charlotte tag-crime tag-mecklenburg-county tag-mecklenburg-county-mugshots tag-mugs tag-mugshots tag-north-carolina post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1116418"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wccbcharlotte.com/2021/12/21/mecklenburg-county-mugshots-december-20th/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/q/f/meck-mugs-12-20.jpg"
                                            width="502"
                                            height="400"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/q/f/meck-mugs-12-20.jpg 502w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/q/f/meck-mugs-12-20-300x239.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/q/f/meck-mugs-12-20-200x159.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/q/f/meck-mugs-12-20-452x360.jpg 452w"
                                            alt="Meck Mugs 12 20"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/21/mecklenburg-county-mugshots-december-20th/" target="_self" rel="bookmark" title="Mecklenburg County Mugshots December 20th">Mecklenburg County Mugshots December 20th</a></h3></div></div></article><article id="post-1116354" class="cf post-1116354 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy category-dereks-domain category-entertainment-highlights category-rising category-the-snark-report category-videos category-videos-photos category-weird-news-news category-rising-2 tag-north-korea tag-real-housewives tag-real-housewives-of-salt-lake-city tag-road-trips tag-snark tag-snark-report tag-weird-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1116354"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wccbcharlotte.com/2021/12/21/the-snark-real-housewives-north-korea-road-trips-weird-news/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/j/x/6e6c0e07ca48fb39aaff1b5b31f7578231fb3392.jpg 1280w"
                                            alt="The Snark: Real Housewives, North Korea, Road Trips &amp; Weird News"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/21/the-snark-real-housewives-north-korea-road-trips-weird-news/" target="_self" rel="bookmark" title="The Snark: Real Housewives, North Korea, Road Trips & Weird News">The Snark: Real Housewives, North Korea, Road Trips & Weird News</a></h3></div></div></article><article id="post-1087912" class="cf post-1087912 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-photos category-the-cw category-the-cw-videos category-tonight-on-wccb category-videos-photos tag-beebo-saves-christmas tag-cw tag-primetime tag-promo tag-the-cw tag-the-cw-network post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1087912"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wccbcharlotte.com/2021/12/21/8pm-beebo-saves-christmas/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/11/o/x/bsc101fg-0121.jpg 1200w"
                                            alt="Beebo Saves Christmas"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/21/8pm-beebo-saves-christmas/" target="_self" rel="bookmark" title="8PM: Beebo Saves Christmas">8PM: Beebo Saves Christmas</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-434309-5"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"434309","ad_container":"div-ad-manager-434309-5","ad_placement":"rectangle","ad_name":"ad-manager-434309-5","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434309-5" data-ad-id="434309">
				<div id="wrapper-div-ad-manager-434309-5" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-434309-5" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-434309-5",
				slotName: "/132916964/wccbcharlotte.com/news/local-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-434309-5",
				adContainer: "div-ad-manager-434309-5",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div data-widget-id="rel_185-1"></div>
		</div>
	</div>
<style type="text/css" media="screen">
.clt-136098 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-136098 .thumb-wrap {
        width: 30%;
        margin: 0 0 0 20px;
    }
}

.clt-136098 .thumb-wrap {
	display: block;float: right;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-326304-136098" 
			class="content-list-wrapper  popular-post-list  clt-136098 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="136098">

            
							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-1115981" class="cf post-1115981 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-north-carolina-news category-top-story tag-donna-osowitt-steele tag-embezzlement tag-north-carolina tag-taylorsville single post  cf" role="article" data-post-id="1115981"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/20/former-nc-ceo-charged-with-embezzling-15m-to-fund-lavish-lifestyle/" target="_self" rel="bookmark" title="Former NC CEO Charged With Embezzling $15M To Fund Lavish Lifestyle">Former NC CEO Charged With Embezzling $15M To Fund Lavish Lifestyle</a></h3></div></div></article><article id="post-1116062" class="cf post-1116062 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-missing category-news category-north-carolina-news category-top-story category-top-stories tag-hudson-white-trail tag-isaiah-richardson tag-lincoln-county tag-lincolnton tag-missing tag-north-carolina single post  cf" role="article" data-post-id="1116062"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/20/detectives-ask-for-publics-help-locating-missing-16-year-old-lincoln-county-boy/" target="_self" rel="bookmark" title="Detectives Ask For Public's Help Locating Missing 16-Year-Old Lincoln County Boy">Detectives Ask For Public's Help Locating Missing 16-Year-Old Lincoln County Boy</a></h3></div></div></article><article id="post-1115506" class="cf post-1115506 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-north-carolina-news category-top-story category-traffic-travel category-wccb-news tag-death tag-drag-racing tag-fatal-wreck tag-gastonia post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="1115506"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/18/police-drag-race-leads-to-fatal-wreck-in-gastonia/" target="_self" rel="bookmark" title="Police: 22-Year-Old Man Killed in Gastonia Car Wreck">Police: 22-Year-Old Man Killed in Gastonia Car Wreck</a></h3></div></div></article><article id="post-1116134" class="cf post-1116134 post type-post status-publish format-standard has-post-thumbnail hentry category-marketplace category-news category-north-carolina-news category-top-story tag-fast-play tag-kannapolis tag-lottery tag-north-carolina tag-north-carolina-education-lottery post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="1116134"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/20/kannapolis-man-plans-to-buy-his-parents-a-house-after-588878-win/" target="_self" rel="bookmark" title="Kannapolis Man Plans To Buy His Parents A House After $588,878 Win">Kannapolis Man Plans To Buy His Parents A House After $588,878 Win</a></h3></div></div></article><article id="post-1116217" class="cf post-1116217 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-north-carolina-news category-top-story category-top-stories tag-concord tag-concord-mills tag-macs-speed-shop single post  cf" role="article" data-post-id="1116217"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/20/macs-speed-shop-to-open-restaurant-near-concord-mills/" target="_self" rel="bookmark" title="Mac's Speed Shop To Open Restaurant Near Concord Mills">Mac's Speed Shop To Open Restaurant Near Concord Mills</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-65 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-65 .thumb-wrap {
        width: 27%;
        margin: 0 20px 0 0;
    }
}

.clt-65 .thumb-wrap {
	display: block;float: left;}

	.clt-65 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-186928-65" 
			class="content-list-wrapper  spotlight  clt-65 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="65">

            
							<h2>Contests </h2>
						
			<div class="loop-wrapper articles"><article id="post-1113559" class="cf post-1113559 post type-post status-publish format-standard has-post-thumbnail hentry category-current-contests category-entertainment-highlights category-movies category-music category-promotions tag-albums tag-cd tag-contest tag-disney tag-emg tag-movies tag-music tag-second-street tag-vinyl single post  cf" role="article" data-post-id="1113559"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.wccbcharlotte.com/2021/12/17/win-from-a-selection-of-movie-music-from-the-disney-music-emporium/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/k/e/disney-music-emporium-contest-wccb-feature-image.jpg"
                                            width="770"
                                            height="513"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/k/e/disney-music-emporium-contest-wccb-feature-image.jpg 900w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/k/e/disney-music-emporium-contest-wccb-feature-image-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/k/e/disney-music-emporium-contest-wccb-feature-image-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/k/e/disney-music-emporium-contest-wccb-feature-image-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/uploads/2021/12/k/e/disney-music-emporium-contest-wccb-feature-image-540x360.jpg 540w"
                                            alt="Disney Music Emporium Contest Wccb Feature Image"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wccbcharlotte.com/2021/12/17/win-from-a-selection-of-movie-music-from-the-disney-music-emporium/" target="_self" rel="bookmark" title="Win From A Selection Of Movie Music From The Disney Music Emporium">Win From A Selection Of Movie Music From The Disney Music Emporium</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-434309-6"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"434309","ad_container":"div-ad-manager-434309-6","ad_placement":"rectangle","ad_name":"ad-manager-434309-6","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434309-6" data-ad-id="434309">
				<div id="wrapper-div-ad-manager-434309-6" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-434309-6" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-434309-6",
				slotName: "/132916964/wccbcharlotte.com/news/local-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-434309-6",
				adContainer: "div-ad-manager-434309-6",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="civsci-id-1336333412" data-civicscience-widget="deae9050-c843-3984-adea-2e95d9c28218"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Twitter</h2>
<a class="twitter-timeline" data-width="100%" data-height="720" data-link-color="#71c252" href="https://twitter.com/WCCBCharlotte?ref_src=twsrc%5Etfw">Tweets by WCCBCharlotte</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Facebook</h2>
<div class="fb-page" data-href="https://www.facebook.com/wccbcharlotte" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wccbcharlotte"><a href="https://www.facebook.com/wccbcharlotte">WCCB, Charlotte&#039;s CW</a></blockquote></div></div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-434307-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"container_class":"dfp leaderboard","container_style":"","ad_id":"434307","ad_container":"div-ad-manager-434307-2","ad_placement":"banner","ad_name":"ad-manager-434307-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-434307-2" data-ad-id="434307">
				<div id="wrapper-div-ad-manager-434307-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-434307-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-434307-2",
				slotName: "/132916964/wccbcharlotte.com/news/local-news",
				placement: "banner",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50],[300,50]]],
				adName: "ad-manager-434307-2",
				adContainer: "div-ad-manager-434307-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-562487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562487"><a href="https://www.wccbcharlotte.com/watch-live/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="1" id="menu-item-link-562487">Watch Live</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747"><a href="https://www.wccbcharlotte.com/news/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="2" id="menu-item-link-747">News</a>
<ul class="sub-menu">
	<li id="menu-item-865576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865576"><a href="https://www.wccbcharlotte.com/news/black-history-month/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="3" id="menu-item-link-865576">Black History Month</a></li>
	<li id="menu-item-800208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800208"><a href="https://www.wccbcharlotte.com/news/health/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="4" id="menu-item-link-800208">COVID-19 &#038; Health</a></li>
	<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-857"><a href="https://www.wccbcharlotte.com/crime/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="5" id="menu-item-link-857">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-861"><a href="https://www.wccbcharlotte.com/crime/local-crime/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="6" id="menu-item-link-861">Local Crime</a></li>
		<li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860"><a href="https://www.wccbcharlotte.com/videos-photos/photos/mugshots/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="7" id="menu-item-link-860">Mugshots</a></li>
	</ul>
</li>
	<li id="menu-item-751999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751999"><a href="https://www.wccbcharlotte.com/news/education/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="8" id="menu-item-link-751999">Education</a></li>
	<li id="menu-item-800213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800213"><a href="https://www.wccbcharlotte.com/news/george-floyd-racial-injustice-protests-charlotte/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="9" id="menu-item-link-800213">George Floyd Protests</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://www.wccbcharlotte.com/news/local-news/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="10" id="menu-item-link-750">Local News</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://www.wccbcharlotte.com/news/national-news/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="11" id="menu-item-link-751">National News</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://www.wccbcharlotte.com/news/north-carolina-news/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="12" id="menu-item-link-752">North Carolina News</a></li>
	<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-835"><a href="https://www.wccbcharlotte.com/news/politics/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="13" id="menu-item-link-835">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-865586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865586"><a href="https://www.wccbcharlotte.com/news/2020-presidential-and-local-charlotte-nc-sc-election-results/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="14" id="menu-item-link-865586">Election 2020</a></li>
	</ul>
</li>
	<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://www.wccbcharlotte.com/news/south-carolina-news/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="15" id="menu-item-link-753">South Carolina News</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-833"><a href="https://www.wccbcharlotte.com/news/traffic/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="16" id="menu-item-link-833">Traffic</a></li>
	<li id="menu-item-133038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133038"><a href="https://www.wccbcharlotte.com/news/weird-news/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="17" id="menu-item-link-133038">Weird News</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834"><a href="https://www.wccbcharlotte.com/news/world/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="18" id="menu-item-link-834">World News</a></li>
</ul>
</li>
<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-754"><a href="https://www.wccbcharlotte.com/videos-photos/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="19" id="menu-item-link-754">Photos &#038; Videos</a>
<ul class="sub-menu">
	<li id="menu-item-211869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-211869"><a href="https://www.wccbcharlotte.com/videos-photos/photos/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="20" id="menu-item-link-211869">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-562499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562499"><a href="https://www.wccbcharlotte.com/videos-photos/photos/around-town/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="21" id="menu-item-link-562499">Around Town</a></li>
		<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="https://www.wccbcharlotte.com/videos-photos/editor-picks/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="22" id="menu-item-link-915">Editor Picks</a></li>
		<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="https://www.wccbcharlotte.com/videos-photos/photos/mugshots/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="23" id="menu-item-link-916">Mugshots</a></li>
		<li id="menu-item-799873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799873"><a href="https://www.wccbcharlotte.com/videos-photos/photos/nightlife/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="24" id="menu-item-link-799873">Nightlife</a></li>
		<li id="menu-item-799840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799840"><a href="https://www.wccbcharlotte.com/videos-photos/photos/pets/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="25" id="menu-item-link-799840">Pets</a></li>
	</ul>
</li>
	<li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-919"><a href="https://www.wccbcharlotte.com/videos-photos/videos/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="26" id="menu-item-link-919">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-562501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562501"><a href="https://www.wccbcharlotte.com/videos-photos/videos/crime/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="27" id="menu-item-link-562501">Crime</a></li>
		<li id="menu-item-562503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562503"><a href="https://www.wccbcharlotte.com/videos-photos/videos/news-politics/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="28" id="menu-item-link-562503">News &#038; Politics</a></li>
		<li id="menu-item-562502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562502"><a href="https://www.wccbcharlotte.com/videos-photos/videos/viral/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="29" id="menu-item-link-562502">Viral</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-186865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186865"><a href="https://www.wccbcharlotte.com/entertainment/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="30" id="menu-item-link-186865">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-662710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662710"><a href="https://www.wccbcharlotte.com/edge/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="31" id="menu-item-link-662710">Edge</a></li>
	<li id="menu-item-662719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662719"><a href="https://www.wccbcharlotte.com/entertainment/comedy-at-wccb-charlotte/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="32" id="menu-item-link-662719">Comedy</a></li>
	<li id="menu-item-662728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662728"><a href="https://www.wccbcharlotte.com/entertainment/movies/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="33" id="menu-item-link-662728">Movies</a></li>
	<li id="menu-item-662722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662722"><a href="https://www.wccbcharlotte.com/entertainment/music/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="34" id="menu-item-link-662722">Music</a></li>
	<li id="menu-item-662716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662716"><a href="https://www.wccbcharlotte.com/entertainment/theater-live-shows/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="35" id="menu-item-link-662716">Theater &#038; Live Shows</a></li>
	<li id="menu-item-662713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662713"><a href="https://www.wccbcharlotte.com/news/trending/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="36" id="menu-item-link-662713">Trending</a></li>
</ul>
</li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-755"><a href="https://www.wccbcharlotte.com/sports/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="37" id="menu-item-link-755">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1047"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="38" id="menu-item-link-1047">Got Game</a></li>
	<li id="menu-item-562504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562504"><a href="https://www.wccbcharlotte.com/sports/baseball/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="39" id="menu-item-link-562504">Baseball</a>
	<ul class="sub-menu">
		<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="https://www.wccbcharlotte.com/sports/charlotte-knights/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="40" id="menu-item-link-839">Charlotte Knights</a></li>
		<li id="menu-item-562510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562510"><a href="https://www.wccbcharlotte.com/sports/kannapolis-intimidators/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="41" id="menu-item-link-562510">Kannapolis Intimidators</a></li>
	</ul>
</li>
	<li id="menu-item-562507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562507"><a href="https://www.wccbcharlotte.com/sports/basketball/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="42" id="menu-item-link-562507">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="https://www.wccbcharlotte.com/sports/charlotte-hornets/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="43" id="menu-item-link-838">Charlotte Hornets</a></li>
		<li id="menu-item-562508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562508"><a href="https://www.wccbcharlotte.com/sports/nba-all-star-weekend/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="44" id="menu-item-link-562508">NBA All-Star Weekend</a></li>
	</ul>
</li>
	<li id="menu-item-562509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562509"><a href="https://www.wccbcharlotte.com/sports/college/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="45" id="menu-item-link-562509">College</a>
	<ul class="sub-menu">
		<li id="menu-item-1097631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097631"><a href="https://www.wccbcharlotte.com/sports/sac-south-atlantic-conference-bahakel-sports/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="46" id="menu-item-link-1097631">SAC</a></li>
		<li id="menu-item-1038082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038082"><a href="https://www.wccbcharlotte.com/sports/lenoir-rhyne-bears-bahakel-sports/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="47" id="menu-item-link-1038082">Lenoir-Rhyne Bears</a></li>
		<li id="menu-item-1035576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035576"><a href="https://www.wccbcharlotte.com/sports/wingate-bulldogs-bahakel-sports/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="48" id="menu-item-link-1035576">Wingate Bulldogs</a></li>
	</ul>
</li>
	<li id="menu-item-562506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562506"><a href="https://www.wccbcharlotte.com/sports/football/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="49" id="menu-item-link-562506">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-924235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924235"><a href="https://www.wccbcharlotte.com/sports/all-american-game-of-the-week/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="50" id="menu-item-link-924235">All American Game Of The Week</a></li>
		<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.wccbcharlotte.com/sports/panthers/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="51" id="menu-item-link-836">Carolina Panthers</a></li>
	</ul>
</li>
	<li id="menu-item-562511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562511"><a href="https://www.wccbcharlotte.com/sports/golf/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="52" id="menu-item-link-562511">Golf</a></li>
	<li id="menu-item-562505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562505"><a href="https://www.wccbcharlotte.com/sports/hockey/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="53" id="menu-item-link-562505">Hockey</a>
	<ul class="sub-menu">
		<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wccbcharlotte.com/sports/ahl-checkers/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="54" id="menu-item-link-1048">Charlotte Checkers</a></li>
		<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="https://www.wccbcharlotte.com/sports/nhl-hurricanes/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="55" id="menu-item-link-1049">Carolina Hurricanes</a></li>
	</ul>
</li>
	<li id="menu-item-924232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924232"><a href="https://www.wccbcharlotte.com/sports/pikes-peak/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="56" id="menu-item-link-924232">Pikes Peak International Hill Climb</a></li>
	<li id="menu-item-562512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562512"><a href="https://www.wccbcharlotte.com/sports/soccer/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="57" id="menu-item-link-562512">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-562514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562514"><a href="https://www.wccbcharlotte.com/sports/soccer/mls/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="58" id="menu-item-link-562514">Charlotte FC | MLS</a></li>
		<li id="menu-item-562513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562513"><a href="https://www.wccbcharlotte.com/sports/soccer/charlotte-independence/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="59" id="menu-item-link-562513">Charlotte Independence</a></li>
	</ul>
</li>
	<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://www.wccbcharlotte.com/sports/nascar/" data-menu-title="footer-main-menu" data-menu-count="60" data-menu-index="60" id="menu-item-link-841">NASCAR</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-wccb-nav-container"><ul id="menu-footer-wccb-nav" class="menu"><li id="menu-item-562515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562515"><a href="https://www.wccbcharlotte.com/weather/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="1" id="menu-item-link-562515">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-562520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562520"><a href="https://www.wccbcharlotte.com/weather/daily-forecast/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="2" id="menu-item-link-562520">Daily Forecast</a></li>
	<li id="menu-item-562517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562517"><a href="https://www.wccbcharlotte.com/weather/interactive-radar/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="3" id="menu-item-link-562517">Interactive Radar</a></li>
	<li id="menu-item-562518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562518"><a href="https://www.wccbcharlotte.com/weather/nicole-maddens-weather-wake-up-charlotte-nc-forecast/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="4" id="menu-item-link-562518">Nicole&#8217;s Weather Wake-Up!</a></li>
	<li id="menu-item-562519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562519"><a href="https://www.wccbcharlotte.com/weather/severe-weather-alerts/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="5" id="menu-item-link-562519">Severe Weather Alerts</a></li>
	<li id="menu-item-562516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562516"><a href="https://www.wccbcharlotte.com/weather/weather-news-information/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="6" id="menu-item-link-562516">Weather News &#038; Information</a></li>
</ul>
</li>
<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-763"><a href="https://www.wccbcharlotte.com/news-at-ten/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="7" id="menu-item-link-763">News @ Ten</a>
<ul class="sub-menu">
	<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="https://www.wccbcharlotte.com/news-at-ten/the-get-with-morgan-fogarty/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="8" id="menu-item-link-764">The Get With Morgan Fogarty</a></li>
	<li id="menu-item-568365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568365"><a href="https://www.wccbcharlotte.com/news/government-shutdown/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="9" id="menu-item-link-568365">Government Shutdown</a></li>
	<li id="menu-item-562478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562478"><a href="https://www.wccbcharlotte.com/news-at-ten/lasting-legacy-cmpd-officers-clark-shelton/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="10" id="menu-item-link-562478">Lasting Legacy: CMPD Officers Clark &#038; Shelton</a></li>
	<li id="menu-item-562477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562477"><a href="https://www.wccbcharlotte.com/news/remembering-billy-graham/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="11" id="menu-item-link-562477">Remembering Billy Graham</a></li>
	<li id="menu-item-568364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568364"><a href="https://www.wccbcharlotte.com/news/tragedy-at-unc-charlotte/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="12" id="menu-item-link-568364">Tragedy At UNC Charlotte</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-766"><a href="https://www.wccbcharlotte.com/rising/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="13" id="menu-item-link-766">Rising</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1016"><a href="https://www.wccbcharlotte.com/rising/wilsons-world/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="14" id="menu-item-link-1016">Wilson’s World</a>
	<ul class="sub-menu">
		<li id="menu-item-562533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562533"><a href="https://www.wccbcharlotte.com/rising/wilsons-world/wilsons-moment-good/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="15" id="menu-item-link-562533">Wilson&#8217;s Moment Of Good</a></li>
	</ul>
</li>
	<li id="menu-item-499085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-499085"><a href="https://www.wccbcharlotte.com/rising/dereks-domain/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="16" id="menu-item-link-499085">Derek&#8217;s Domain</a>
	<ul class="sub-menu">
		<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023"><a href="https://www.wccbcharlotte.com/rising/the-snark-report/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="17" id="menu-item-link-1023">The Snark Report</a></li>
		<li id="menu-item-562480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562480"><a href="https://www.wccbcharlotte.com/rising/hot-in-hollywood-snark-edition/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="18" id="menu-item-link-562480">Hot In Hollywood: Snark Edition</a></li>
	</ul>
</li>
	<li id="menu-item-799731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799731"><a href="https://www.wccbcharlotte.com/rising/auger-auger-doghouse-pets-for-adoption/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="19" id="menu-item-link-799731">Auger &#038; Auger Doghouse</a></li>
	<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://www.wccbcharlotte.com/rising/carolina-insight/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="20" id="menu-item-link-1017">Carolina InSight</a></li>
	<li id="menu-item-981749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-981749"><a href="https://www.wccbcharlotte.com/rising/do-my-job/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="21" id="menu-item-link-981749">Do My Job</a></li>
	<li id="menu-item-1035775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035775"><a href="https://www.wccbcharlotte.com/rising/dont-waste-your-money/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="22" id="menu-item-link-1035775">Don&#8217;t Waste Your Money</a></li>
	<li id="menu-item-499089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499089"><a href="https://www.wccbcharlotte.com/rising/eclipse-cross-drive-charity-wccb-news-rising-charlotte/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="23" id="menu-item-link-499089">Eclipse Cross Drive For Charity</a></li>
	<li id="menu-item-954969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954969"><a href="https://www.wccbcharlotte.com/rising/fitness-friday/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="24" id="menu-item-link-954969">Fitness Friday</a></li>
	<li id="menu-item-979750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979750"><a href="https://www.wccbcharlotte.com/rising/food-truck-rumble-clt/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="25" id="menu-item-link-979750">Food Truck Rumble CLT</a></li>
	<li id="menu-item-499084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499084"><a href="https://www.wccbcharlotte.com/rising/rising-cooks/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="26" id="menu-item-link-499084">Rising Cooks!</a></li>
	<li id="menu-item-953278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953278"><a href="https://www.wccbcharlotte.com/rising/rising-games/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="27" id="menu-item-link-953278">Rising Games</a></li>
	<li id="menu-item-499088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499088"><a href="https://www.wccbcharlotte.com/rising-spotlights/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="28" id="menu-item-link-499088">Rising Spotlight</a></li>
	<li id="menu-item-878280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878280"><a href="https://www.wccbcharlotte.com/rising/round-town/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="29" id="menu-item-link-878280">&#8216;Round Town With Rising</a></li>
	<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.wccbcharlotte.com/rising/just-jess/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="30" id="menu-item-link-1019">Just Jess</a></li>
	<li id="menu-item-799728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799728"><a href="https://www.wccbcharlotte.com/rising/healthy-headlines/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="31" id="menu-item-link-799728">Healthy Headlines</a></li>
	<li id="menu-item-940639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940639"><a href="https://www.wccbcharlotte.com/rising/tasty-tuesday/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="32" id="menu-item-link-940639">Tasty Tuesday</a></li>
	<li id="menu-item-562482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562482"><a href="https://www.wccbcharlotte.com/rising/tax-tips/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="33" id="menu-item-link-562482">Tax Tips</a></li>
	<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://www.wccbcharlotte.com/rising/waiting-child/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="34" id="menu-item-link-1018">Waiting Child</a></li>
	<li id="menu-item-1112518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112518"><a href="https://www.wccbcharlotte.com/rising/what-the-tech/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="35" id="menu-item-link-1112518">What The Tech?</a></li>
	<li id="menu-item-499086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499086"><a href="https://www.wccbcharlotte.com/rising/woman-vs-man/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="36" id="menu-item-link-499086">Woman Vs Man</a></li>
</ul>
</li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-767"><a href="https://www.wccbcharlotte.com/edge/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="37" id="menu-item-link-767">Edge</a>
<ul class="sub-menu">
	<li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1027"><a href="https://www.wccbcharlotte.com/edge/edge-on-demand/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="38" id="menu-item-link-1027">Edge on Demand</a></li>
	<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="https://www.wccbcharlotte.com/edge/edge-on-the-clock/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="39" id="menu-item-link-1026">Edge On The Clock</a></li>
	<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1025"><a href="https://www.wccbcharlotte.com/edge/edgitators/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="40" id="menu-item-link-1025">Edgitators</a></li>
</ul>
</li>
<li id="menu-item-187198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187198"><a href="https://www.wccbcharlotte.com/sports/got-game/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="41" id="menu-item-link-187198">Got Game</a></li>
<li id="menu-item-212588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-212588"><a href="https://www.wccbcharlotte.com/videos-photos/videos/the-cw/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="42" id="menu-item-link-212588">The CW</a>
<ul class="sub-menu">
	<li id="menu-item-135887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135887"><a href="https://www.wccbcharlotte.com/the-cw-street-team/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="43" id="menu-item-link-135887">The CW Street Team</a></li>
</ul>
</li>
<li id="menu-item-562483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562483"><a href="https://www.wccbcharlotte.com/marketplace/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="44" id="menu-item-link-562483">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-562484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562484"><a href="https://www.wccbcharlotte.com/marketplace/toyota-of-north-charlotte/" data-menu-title="footer-wccb-nav" data-menu-count="45" data-menu-index="45" id="menu-item-link-562484">Toyota of North Charlotte</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-utility-nav-container"><ul id="menu-footer-utility-nav" class="menu"><li id="menu-item-819623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-819623"><a href="https://www.wccbcharlotte.com/salvation-army-angel-tree/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="1" id="menu-item-link-819623">Salvation Army Angel Tree</a>
<ul class="sub-menu">
	<li id="menu-item-829059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829059"><a href="https://www.wccbcharlotte.com/salvation-army-angel-tree/harris-teeter-music-for-good/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="2" id="menu-item-link-829059">Music For Good: Angel Tree</a></li>
</ul>
</li>
<li id="menu-item-800200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-800200"><a href="https://www.wccbcharlotte.com/carolina-together/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="3" id="menu-item-link-800200">Carolina Together</a>
<ul class="sub-menu">
	<li id="menu-item-800197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800197"><a href="https://www.wccbcharlotte.com/carolina-together/music-for-good-a-carolina-together-event-benefiting-classroom-central/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="4" id="menu-item-link-800197">Music For Good: Classroom Central</a></li>
	<li id="menu-item-723613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723613"><a href="https://www.wccbcharlotte.com/carolina-together/music-for-meals-a-carolina-together-event-benefiting-second-harvest-food-bank-of-metrolina/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="5" id="menu-item-link-723613">Music For Meals: Second Harvest Food Bank of Metrolina</a></li>
</ul>
</li>
<li id="menu-item-1110951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110951"><a href="https://www.wccbcharlotte.com/american-cancer-society-re-imagine-charlotte-2021/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="6" id="menu-item-link-1110951">ACS Re-Imagine Charlotte 2021</a></li>
<li id="menu-item-562521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562521"><a href="https://www.wccbcharlotte.com/contests/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="7" id="menu-item-link-562521">Contests</a></li>
<li id="menu-item-562525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562525"><a href="https://www.wccbcharlotte.com/calendar/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="8" id="menu-item-link-562525">Events Calendar</a></li>
<li id="menu-item-562527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562527"><a href="https://www.wccbcharlotte.com/digital/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="9" id="menu-item-link-562527">WCCB Digital</a>
<ul class="sub-menu">
	<li id="menu-item-925716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925716"><a href="https://www.wccbcharlotte.com/news/black-history-month/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="10" id="menu-item-link-925716">Black History Month</a></li>
	<li id="menu-item-562528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562528"><a href="https://www.wccbcharlotte.com/digital/fe-brew-ary-charlotte-nc-breweries/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="11" id="menu-item-link-562528">Fe-BREW-ary</a></li>
	<li id="menu-item-830644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830644"><a href="https://www.wccbcharlotte.com/digital/hidden-gems-of-charlotte/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="12" id="menu-item-link-830644">Hidden Gems Of CLT</a></li>
	<li id="menu-item-562529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562529"><a href="https://www.wccbcharlotte.com/digital/riverdale-rewind/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="13" id="menu-item-link-562529">Riverdale Rewind</a></li>
	<li id="menu-item-790585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790585"><a href="https://www.wccbcharlotte.com/digital/supernatural-clt/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="14" id="menu-item-link-790585">Supernatural CLT</a></li>
	<li id="menu-item-562530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562530"><a href="https://www.wccbcharlotte.com/videos-photos/videos/flash-chat/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="15" id="menu-item-link-562530">Super Chat</a></li>
	<li id="menu-item-925718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925718"><a href="https://www.wccbcharlotte.com/news/trending/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="16" id="menu-item-link-925718">Trending</a></li>
</ul>
</li>
<li id="menu-item-773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773"><a target="_blank" rel="noopener noreferrer" href="http://charlotte.carolinanightlife.com/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="17" id="menu-item-link-773">Get a Nightlife ❐</a></li>
<li id="menu-item-562468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-562468"><a href="https://www.wccbcharlotte.com/about-wccb/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="18" id="menu-item-link-562468">About WCCB</a>
<ul class="sub-menu">
	<li id="menu-item-562461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562461"><a href="https://www.wccbcharlotte.com/about-wccb/advertise-with-us/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="19" id="menu-item-link-562461">Advertise With Us</a></li>
	<li id="menu-item-562458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562458"><a href="https://www.wccbcharlotte.com/about-wccb/antenna-tv/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="20" id="menu-item-link-562458">Antenna TV</a></li>
	<li id="menu-item-562451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562451"><a href="https://www.bahakeldigital.com/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="21" id="menu-item-link-562451">Bahakel Digital ❐</a></li>
	<li id="menu-item-562464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562464"><a href="https://www.wccbcharlotte.com/about-wccb/careers/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="22" id="menu-item-link-562464">Careers</a></li>
	<li id="menu-item-562462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562462"><a href="https://www.wccbcharlotte.com/about-wccb/contact-us/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="23" id="menu-item-link-562462">Contact Us</a></li>
	<li id="menu-item-562460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562460"><a href="https://www.wccbcharlotte.com/about-wccb/channel-info/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="24" id="menu-item-link-562460">Channel Info</a></li>
	<li id="menu-item-135930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135930"><a href="https://www.wccbcharlotte.com/about-wccb/eeo-reports/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="25" id="menu-item-link-135930">EEO Reports and Outreach Initiatives Reports</a></li>
	<li id="menu-item-826071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826071"><a href="https://www.wccbcharlotte.com/about-wccb/fcc-applications/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="26" id="menu-item-link-826071">FCC Applications</a></li>
	<li id="menu-item-749176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749176"><a href="https://www.wccbcharlotte.com/about-wccb/fcc-public-file/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="27" id="menu-item-link-749176">FCC Public File</a></li>
	<li id="menu-item-562463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562463"><a href="https://www.wccbcharlotte.com/about-wccb/internships/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="28" id="menu-item-link-562463">Internships</a></li>
	<li id="menu-item-562459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562459"><a href="https://www.wccbcharlotte.com/about-wccb/metv/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="29" id="menu-item-link-562459">MeTV</a></li>
	<li id="menu-item-562469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562469"><a href="https://www.wccbcharlotte.com/about-wccb/our-team/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="30" id="menu-item-link-562469">Our Team</a></li>
	<li id="menu-item-1044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044"><a href="https://www.wccbcharlotte.com/privacy-policy/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="31" id="menu-item-link-1044">Privacy Policy</a></li>
	<li id="menu-item-1046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046"><a href="https://www.wccbcharlotte.com/terms-of-service/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="32" id="menu-item-link-1046">Terms of Service</a></li>
	<li id="menu-item-562534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562534"><a href="https://www.wccbcharlotte.com/about-wccb/schedule/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="33" id="menu-item-link-562534">TV Schedule</a></li>
	<li id="menu-item-136149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136149"><a href="https://www.wccbcharlotte.com/about-wccb/mobile-app/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="34" id="menu-item-link-136149">WCCB News App</a></li>
	<li id="menu-item-645491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645491"><a href="https://www.wccbcharlotte.com/about-wccb/wccb-charlotte-weatherwise-weather-app/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="35" id="menu-item-link-645491">WCCB Weather App</a></li>
	<li id="menu-item-800205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800205"><a href="https://www.wccbcharlotte.com/about-wccb/wccb-charlotte-on-demand-ott-apps-apple-tv-roku-amazon-fire-tv/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="36" id="menu-item-link-800205">WCCB On Demand Apps</a></li>
</ul>
</li>
<li id="menu-item-1030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1030"><a href="#" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="37" id="menu-item-link-1030">WCCB On Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbcharlotte" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="38" id="menu-item-link-775"><i class="fa fa-facebook-square"></i>   On Facebook</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wccbcharlotte" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="39" id="menu-item-link-776"><i class="fa fa-twitter-square"></i>   On Twitter</a></li>
	<li id="menu-item-411670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411670"><a href="https://www.instagram.com/wccbcharlotte/" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="40" id="menu-item-link-411670"><i class="fa fa-instagram"></i> On Instagram</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/wccbcharlotte" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="41" id="menu-item-link-1028"><i class="fa fa-youtube-square"></i>   On YouTube</a></li>
	<li id="menu-item-1032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBNewsRising" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="42" id="menu-item-link-1032"><i class="fa fa-twitter-square"></i>   WCCB News Rising On Twitter</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1038"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/cwstreetteam" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="43" id="menu-item-link-1038"><i class="fa fa-twitter-square"></i>   CW Street Team On Twitter</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1036"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBNewsEdge" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="44" id="menu-item-link-1036"><i class="fa fa-twitter-square"></i>   WCCB News Edge On Twitter</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1039"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wccbnewsrising" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="45" id="menu-item-link-1039"><i class="fa fa-facebook-square"></i>   WCCB News Rising On Facebook</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1034"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBTrafficNow" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="46" id="menu-item-link-1034"><i class="fa fa-twitter-square"></i>   WCCB Traffic Now On Twitter</a></li>
	<li id="menu-item-1035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1035"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WCCBDigital" data-menu-title="footer-utility-nav" data-menu-count="47" data-menu-index="47" id="menu-item-link-1035"><i class="fa fa-twitter-square"></i>   WCCB Digital On Twitter</a></li>
</ul>
</li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 WCCB Charlotte&#039;s CW.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-40504814-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '1116651');  // Post ID
				ga('set', 'dimension2', 'Charlotte&#8217;s University Soup Kitchen Collects Donations For 2nd Annual &#8220;Santa&#8217;s Helpers&#8221; Giveaway');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-54', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '1116651');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Charlotte&#8217;s University Soup Kitchen Collects Donations For 2nd Annual &#8220;Santa&#8217;s Helpers&#8221; Giveaway');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><!-- Klangoo Magnet Plugin, Version: 1.0.12
Related widget id: 
Recommended widget id: recom_185-1
Entities widget id: ent_185-1
Follow widget id: flw_185-1
In-Text id: itent_185-1
Related articles page id: 
Related entities page id: entRelPg_185-1
 -->
<script src="//magnetapi.klangoo.com/w/Widgets_185.js" async></script>
<link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='gtx-flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/css/gtx-flexislider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wccbcharlotte.com\/wp-json\/","nonce":"8d2482575a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964\/wccbcharlotte.com\/","dfp_path":"\/132916964\/wccbcharlotte.com\/news\/local-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"e42ec5cd-11f7-4d8a-a91c-74054da9c4cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-admin/js/iris.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wccbcharlotte.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.wccbcharlotte.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/flexslider/js/jquery.flexslider-min.js?ver=2019.01.29'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/js/dynamic_viewport_height.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wccbcharlotte.com/content/plugins/gtx-gallery/js/simplepagination.js'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.wccbcharlotte.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages","htm|html":"text\/html","js":"application\/javascript"},"admin_url":"https:\/\/www.wccbcharlotte.com\/wp-admin\/","ajaxurl":"https:\/\/www.wccbcharlotte.com\/wp-admin\/admin-ajax.php","nonce":"2efc0bc469","acf_version":"5.9.9","wp_version":"5.4.2","browser":"chrome","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"syndication_search_config":{"error":"Error! Please enter a higher value"},"syndication_objects":{"error":"Error! Please enter a higher value"},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
